General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#241) Old
riotrich riotrich is offline
Junior Member
 
Posts: 2
Join Date: Nov 2009
Default 04-08-2010, 12:02 AM

Did the update, followed all directions, got my first kernal panic. Booted from usb, ran 0.8.4 RC1, now works perfectly again. Thanks to everyone.




Mini 10v  | 2Gb RAM | 160 Gb HDD | OSX 10.6.3 | NBI .8.4RC1 | BIOS A06 | Dual boot OSX - WIN7
Reply With Quote
  (#242) Old
shic shic is offline
Junior Member
 
Posts: 1
Join Date: Apr 2010
Unhappy 10v 10.6.3 Kernel Panic - how can I save my files? - 04-08-2010, 06:53 PM

Argh - I'm new to mac's and I followed gizmodo to hackintosh my new Dell Mini 10v. Worked great first time a few weeks ago and I've been happy. Along comes 10.6.3 and I didn't know about the NBI update required. So now I get KERNEL PANIC and cannot get to my files. I'm technical, but a mac newbie... How can I recovery my 10v or at least save my files? (I have no timemachine backup or anything)
Reply With Quote
  (#243) Old
keule92x keule92x is offline
Junior Member
 
Posts: 9
Join Date: Sep 2009
Default 04-08-2010, 07:04 PM

Quote:
Originally Posted by shic View Post
Argh - I'm new to mac's and I followed gizmodo to hackintosh my new Dell Mini 10v. Worked great first time a few weeks ago and I've been happy. Along comes 10.6.3 and I didn't know about the NBI update required. So now I get KERNEL PANIC and cannot get to my files. I'm technical, but a mac newbie... How can I recovery my 10v or at least save my files? (I have no timemachine backup or anything)
you could make a so called "dirty install" of OSX. You just have to install SL over the old OSX on your Mini without formatting the HDD. Did this method with my cousins Mini already and it worked. Hope this solves your problem
Reply With Quote
  (#244) Old
cappy8822 cappy8822 is offline
Junior Member
 
Posts: 1
Join Date: Mar 2010
Default 04-08-2010, 10:46 PM

Quote:
Originally Posted by DashBoard Jesus View Post
I cannot stress enough to have patience with this update.

Here's what worked for me.

*Installed NBI 0.8.4RC1, Ran and rebooted.
*Download and install the COMBO 10.6.3. (I NEVER use the Delta pkg.)
*Rebooted
*My machine looked like it was going to reboot twice, the NBI logo will come on the screen THIS RAN FOR 5-10MIN! let it run!
*Machine will reboot with the Apple logo AGAIN HAVE PATIENCE
*My machine had no audio source. I then rebooted again and audio returned.

Everything appears ok even after disk permissions repair and reboot.

THANKS MEKLORT!
Followed this guide and went from 10.6.1 to 10.6.3 and everything seems to work just fine!
Reply With Quote
  (#245) Old
ahovis ahovis is offline
Junior Member
 
Posts: 22
Join Date: Nov 2009
Default 04-09-2010, 01:53 PM

So anyone have any ideas what I should do? Ran NBI 0.8.4RC1 on my 10.6.2 install and then the update and now I have the dreaded /O at bootup. Restored by TimeMachine and now wondering what to do. I tried updating my USB install stick by using 0.8.4RC1 on it and running it from the boot disk but that causes the /O even before I run the update! I am dual booting with Win7. Is there a guide anywhere to make the needed changes manually without depending on NBI? Any ideas??
Reply With Quote
  (#246) Old
Dan_Shane Dan_Shane is offline
Member
 
Dan_Shane's Avatar
 
Posts: 81
Join Date: Sep 2009
Default 04-09-2010, 05:24 PM

Quote:
Originally Posted by ahovis View Post
So anyone have any ideas what I should do? Ran NBI 0.8.4RC1 on my 10.6.2 install and then the update and now I have the dreaded /O at bootup. Restored by TimeMachine and now wondering what to do. I tried updating my USB install stick by using 0.8.4RC1 on it and running it from the boot disk but that causes the /O even before I run the update! I am dual booting with Win7. Is there a guide anywhere to make the needed changes manually without depending on NBI? Any ideas??
What sort of computer are you trying to update? On my Latitude 2100 I require the NullCPUPowerManagement kext to get avoid the panic unless I boot in safe mode. I haven't tried it with the arch=i386 switch, though I will to see if that helps.

--Dan--

Update: "arch=i386" did not help. I have to use the NullCPU kext.
Reply With Quote
  (#247) Old
ahovis ahovis is offline
Junior Member
 
Posts: 22
Join Date: Nov 2009
Default 04-09-2010, 10:11 PM

Quote:
Originally Posted by Dan_Shane View Post
What sort of computer are you trying to update? On my Latitude 2100 I require the NullCPUPowerManagement kext to get avoid the panic unless I boot in safe mode. I haven't tried it with the arch=i386 switch, though I will to see if that helps.

--Dan--

Update: "arch=i386" did not help. I have to use the NullCPU kext.
Its a Dell mini 10v.
Reply With Quote
  (#248) Old
Felixz Felixz is offline
Senior Member
 
Felixz's Avatar
 
Posts: 307
Join Date: Oct 2009
Default 04-10-2010, 02:39 AM

Quote:
Originally Posted by KrisPeezy View Post
can someone please tell me how this update benefits SL on my mini?
I tried looking at the changelog, and noticed that they updated programs that I don't even have installed.
the windows-mac file extension bug fix is worth while if like me you cross code on both platforms..

i.e images resources made on a Mac SL are now found natively by a Windows DW.


Dell Mini 10v 1gb ram 160gb hdd  A04  boot os-OSX.6.7  XP sp3 on Vbox  NBI********51
Reply With Quote
  (#249) Old
gotojanoo gotojanoo is offline
Junior Member
 
Posts: 6
Join Date: Mar 2010
Default 04-10-2010, 03:20 AM

Hello Guildies.
Followed the procedure and uppgraded to 10.6.3 but now no sleep and sound.
Please help.TIA
Reply With Quote
  (#250) Old
ishagi ishagi is offline
Senior Member
 
ishagi's Avatar
 
Posts: 187
Join Date: Mar 2009
Location: Kanata, Ontario, Canada
Default A90 and Mini9 -> 10.6.3 - 04-10-2010, 06:06 PM

Upgraded two machines.

A90, running OSX 10.6.2 only -> no problems upgrading to 10.6.3 using NBI.

Mini9, Dual boot (win7[easybcd2.0 bootloader] / Snow 10.6.2) -> had panic on restart; disabled BT in bios and then OSX started; did another restart and all working + re-enabled BT (even dual boot with M$ had no issues after the initial reboot which was nice ...)

Of all the upgrades I've done, this was one of the easiest and less stressful. Thanks to everyone working on / and updating NBI.


Dell Mini 9 (96Gb) | White | SL 10.6.5 + Win7 Pro using EasyBCD 2.0 | 2G GSkill 667 RAM | No Webcam | BIOS A05 | 32G Runcore SSD | 32G SDHC (ext) | 32G SDHC (int w/ MR04 Card) | 1505 802.11n | Internal BT | Chrome Apple Logo
Dell Vostro A90 (96Gb) | SL 10.6.5 | 2G HyperX | 0.3Webcam | BIOS A04 | 64G Runcore SSD | 32G SDHC (ext) | and other stock features
| CLICK HERE TO ADD AN INTERNAL SDHC CARD | | CLICK HERE TO TAKE THE HACKINTOSH POLL |
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.