Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Reply
 
Thread Tools Display Modes
  (#1) Old
patg patg is offline
Member
 
Posts: 51
Join Date: Jul 2009
Default A90 wakes up after 2 blinks - 02-06-2010, 10:56 PM

Hello everyone, I have read all the sleep posts on here (there seem to be a lot) but to no avail.

My A90 (10.6.2 2gb ram, 16GB Stock SSD, BT, USB WAKE OFF, USB LEGACY OFF, A04) doesnt sleep right. Either way I try, (closing the lid, or using the button/apple menu) it slow blinks twice and then immediately wakes up.

I did this install when .8.3 RC3 was the latest, so I downloaded RC5, ran that. nothing. discovered there is a final, ran that, still nothing.

Ive installed the newest smart sleep, but it no longer includes a button that says to remove the sleep file. So i found it and deleted it myself, still nothing.

I tried turning BT on and off in the BIOS. still nothing.

Can anyone offer an help in this matter? It would be greatly appreciated.
Reply With Quote
  (#2) Old
underwhelmed underwhelmed is offline
Guru
 
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 02-06-2010, 11:03 PM

If you have the old mirror friendly kexts enabled in NBI, I would disable them.


Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#3) Old
patg patg is offline
Member
 
Posts: 51
Join Date: Jul 2009
Default 02-06-2010, 11:09 PM

also, if I leave the computer up long enough, and set it to sleep after 2 mins, it wont. Does this mean it isn't creating the sleepimage?

im looking in /private/var/vm/ swapfile0?

(thats what I deleted before)

grrrr

---------- Post added at 06:09 PM ---------- Previous post was at 06:08 PM ----------

Quote:
Originally Posted by underwhelmed View Post
If you have the old mirror friendly kexts enabled in NBI, I would disable them.

I don't. I read these weren't particularly stable and thus I avoided them. Thanks for the quick reply though
Reply With Quote
  (#4) Old
patg patg is offline
Member
 
Posts: 51
Join Date: Jul 2009
Default 02-07-2010, 09:50 PM

If I remember correctly, that state of things when I did this install were such that I needed to use Nbi rc2 in tandem with rc3, something about the DTST file created by 3 is no good or something. Does that help any?

I know a reinstall will fix everything, I just would rather not keep reinstalling every time something goes wrong, (I've installed cs4 on it at least a half a dozen times it feels like) so if anyone has any ideas or needs more information from me I'd love to get this fixed.

If not, could someone point me towards the latest guide for 10.6.2 using the USB key with a mac method? Everytime I need to reinstall, so much has changed, it's like learning all over again. Previoulsy it went something like: install 10.6, reboot, run nbiRC3, update, reboot run nbRCi2 etc etc.

Thanks so much for any and all support. You guys have a great thing going on Here and all of your hard work is very much appreciated.

Typos contained are ok because this is all from my iPhone.
Reply With Quote
  (#5) Old
patg patg is offline
Member
 
Posts: 51
Join Date: Jul 2009
Default 02-08-2010, 02:49 AM

Also, ( I can't belive everyone is watching the superbowl instead of fixing all my problems... The nerve...) I stumbled accross this: 10.6.3 SleepEnabler Meklort's Blog

installed that. Still nothing. Has anyone ever had this before? Always two blinks of the led. Then quick screen flash and it wakes up. Goofiest thing I ever did see.

Anyone?
Reply With Quote
  (#6) Old
underwhelmed underwhelmed is offline
Guru
 
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 02-08-2010, 04:03 AM

Quote:
Originally Posted by patg View Post
Also, ( I can't belive everyone is watching the superbowl instead of fixing all my problems... The nerve...) I stumbled accross this: 10.6.3 SleepEnabler Meklort's Blog

installed that. Still nothing. Has anyone ever had this before? Always two blinks of the led. Then quick screen flash and it wakes up. Goofiest thing I ever did see.

Anyone?
Did you see the sleep solution posted here?
http://www.mydellmini.com/forum/mac-...2-20-09-a.html

There is a lot of other good info in that thread as well.

Sorry, I never had this issue, nor do I remember seeing it discussed here.


Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#7) Old
patg patg is offline
Member
 
Posts: 51
Join Date: Jul 2009
Default 02-08-2010, 06:07 AM

thanks! I tried the following from that link you so kindly shared.

I tried:
repairing permissions
clearing caches (cacheoutx)
safe mode
disabling speedstep in bios.
Update extra
disabling hibernate.
Deleting sleep image ( there is a file called swapfile0 in there, is that ok?)
installing smartsleep
uninstalling iTaf (alarm clock) has a daemon to help wake from sleep so alarm can go off. Thought it could be related.
I have a process called sleep in activity monitor I've never seen before and I can't kill it. Related?

Also, restart never used to work and now does. And shutdown doesn't work and always used to.

Grrr.
Reply With Quote
Reply

Tags
10.6.2, a90, nbi, sleep

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.