General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#21) Old
moracity moracity is offline
Junior Member
 
Posts: 4
Join Date: Aug 2009
Default 09-04-2009, 01:54 PM

10v upgraded from 1.5.8 to 10.6 using latest NBM/NBI yesterday. Worked perfectly. Only issues are sleep (won't wake up) and restart (goes down, doesn't come back without power off).

This was actually a second attempt. I tried NBM version from last week and couldn't get into SL after the upgrade.
Reply With Quote
  (#22) Old
Carlos Carlos is offline
Senior Member
 
Posts: 143
Join Date: Mar 2009
Send a message via AIM to Carlos Send a message via Yahoo to Carlos
Default 09-04-2009, 02:39 PM

Quote:
Originally Posted by hhill1 View Post
Hats off to you guys working on getting Snow Leopard to run on a Mini--it broke the wifi on my vanilla Powerbook Pro. (Wired ethernet was okay, though.) I was trying to upgrade from 10.5.8, using a "family pack" disc. I repaired permissions and ran the installer twice, with the same results.

I'm going back to 10.5.8 on the PB and the rest of my Macs until 10.6.1 comes out (and staying with 10.5.7 on my Mini 9 for the foreseeable future!).
Back up your MacBook Pro, (not PowerBook Pro) do a clean install then run migration assistant to move your files and apps from the backup.
Reply With Quote
  (#23) Old
mario65 mario65 is offline
Member
 
Posts: 88
Join Date: Dec 2008
Default 09-04-2009, 02:44 PM

10.6 broke my imac 24 sytem. The hard drive would not stop after a day of waiting. I oticed coreaudiod (Ithink thats it) running 4gb in virtual memory and taking over to the point I could not do anything. If I shut it down in terminial etc would be fine until it came back. Possible exensions conflict with my many audio programs. Thank God I made a time machine backup before upgrading. Ended up cleaning the disc and loading a clean install of 10.6 no upgrade. It seems to run Ok I will test more today and if so migrate onto this clean install.
Reply With Quote
  (#24) Old
Carlos Carlos is offline
Senior Member
 
Posts: 143
Join Date: Mar 2009
Send a message via AIM to Carlos Send a message via Yahoo to Carlos
Default 09-04-2009, 02:49 PM

Quote:
Originally Posted by mario65 View Post
10.6 broke my imac 24 sytem. The hard drive would not stop after a day of waiting. I oticed coreaudiod (Ithink thats it) running 4gb in virtual memory and taking over to the point I could not do anything. If I shut it down in terminial etc would be fine until it came back. Possible exensions conflict with my many audio programs. Thank God I made a time machine backup before upgrading. Ended up cleaning the disc and loading a clean install of 10.6 no upgrade. It seems to run Ok I will test more today and if so migrate onto this clean install.
Clean installs with a migration are the way to go.
Reply With Quote
  (#25) Old
MikePA MikePA is offline
Senior Member
 
Posts: 282
Join Date: Jul 2009
Default 09-04-2009, 09:38 PM

Quote:
Originally Posted by mario65 View Post
10.6 broke my imac 24 sytem.
Bummer. My 10.6 upgrade on my iMac 24 went without a hitch. The only 'incident' was with a solitaire game. The first time I started it after 10.6 I was prompted to install the latest version of Rosetta. Did that and it's been fine ever since.
Reply With Quote
  (#26) Old
ofey ofey is offline
Member
 
Posts: 44
Join Date: Mar 2010
Location: Melbourne, Australia
Send a message via ICQ to ofey Send a message via AIM to ofey Send a message via MSN to ofey Send a message via Yahoo to ofey Send a message via Skype™ to ofey
Default 02-27-2011, 12:29 PM

Sorry to drag this topic out again but I'd really think it's about time to get over the butterflies and upgrade my 10.5.8 to 10.6.6.

I'm running a dual booting (10.5.8 and Windows XP) Mini 10V N280 2GB A06 BIOS.

Is there a simple straightforward way to get myself up to 10.6.6?

Or should I simply use 0.8.4 RC1 and get myself to 10.6 and slowly upgrade my way to 10.6.6?

Any advice forthcoming is DEEPLY appreciated.


My Dell Mini 10V(1011) | Obsidian Black | N280 | 2GB RAM | 500GB HDD | BT | Mac OS 10.6.8 | Windows 7 SP | NBI *51 | 6 Cell Battery |

Mom's Dell Mini 10V(1011) | Obsidian Black | N270 | 2GB RAM | 250GB HDD | BT | Mac OS 10.6.8 | Windows 7 SP | NBI *51| 6 Cell Battery |

New!
My HP Mini 310 | Black | N270 | 3GB RAM | 500GB HDD | Windows Premium | 6 Cell Battery |
Reply With Quote
  (#27) Old
ofey ofey is offline
Member
 
Posts: 44
Join Date: Mar 2010
Location: Melbourne, Australia
Send a message via ICQ to ofey Send a message via AIM to ofey Send a message via MSN to ofey Send a message via Yahoo to ofey Send a message via Skype™ to ofey
Default 02-27-2011, 11:20 PM

OK so I thought I'd keep a running update of how this goes for anyone.

I just bought a 2nd 10V for my mom. The specs of which are:

Dell Mini 10V | 2GB RAM | 250GB WD Scorpio Black | NBI 0.8.4RC1 | MAC OS X 10.6 | Windows 7SP | A06 BIOS | 6 Cell Battery|

I did a fresh install of the set using OS X's partitioning tool to get 2 partitions:
Partition 1 = 200GB : Mac OS X
Partition 2 = 50GB : Windows FAT-32
using a GUID.

restarted and installed Windows 7 normally, reformatting to NTFS no dramas.
Set at this point reboots to Windows 7 by default.

Then rebooted using the USB stick to allow Mac OS X install.
Install completes, 10.6 on.
Chameleon bootloader takes over and I can boot both OSes no problems.
OS X works completely - Sound, sleep, hibernate, wireless all working.

I then attempted to do a direct combo upgrade to 10.6.6.
Kernel Panics on reboot.

I attempt -x boot then I'm stuck in the never ending beachball spinning loop.

I use my USB stick to re-run NBI 0.8.4RC1, Kernel panics on reboot.

I try another USB stick with NBI 0.8.5Pre, Kernel panics on reboot.
Try -x boot, once again stuck in never ending beachball spinning loop.

So I reinstall 10.6 again as first stated.
This time I download individual updates
10.6.1 - Updated no problem. NBI ran after the reboot automatically. Everything works
10.6.2 - As per 10.6.1.
10.6.3 - As per 10.6.1 but now I've lost sound. Re-ran NBI 0.8.4rc1, no luck. Still no sound but both sleep and hibernate worked? I am absolutely gobsmacked. Where's my noise?
10.6.4 - I now get the hibernate image too old by XXXXXXXX screen for a split second before NBI runs.
Kernel now crashes.
Attempt to run -x boot. No luck, kernel crashes again.
Use USB stick to run NBI 0.8.4rc1, No luck, Kernel crashes again.
-> Trying Appleguru's advice here.
*SUCCESS!!* Fully operational 10.6.4
10.6.5 - Just downloaded update file and update normally. NBI takes over at boot up and takes its own sweet time but eventually gets done.
10.6.6 - As per 10.6.5. All ok so far.

Done.

Now to upgrade my 10.5.8 install.


My Dell Mini 10V(1011) | Obsidian Black | N280 | 2GB RAM | 500GB HDD | BT | Mac OS 10.6.8 | Windows 7 SP | NBI *51 | 6 Cell Battery |

Mom's Dell Mini 10V(1011) | Obsidian Black | N270 | 2GB RAM | 250GB HDD | BT | Mac OS 10.6.8 | Windows 7 SP | NBI *51| 6 Cell Battery |

New!
My HP Mini 310 | Black | N270 | 3GB RAM | 500GB HDD | Windows Premium | 6 Cell Battery |

Last edited by ofey; 02-28-2011 at 03:23 AM. Reason: updated
Reply With Quote
  (#28) Old
underwhelmed underwhelmed is offline
Guru
 
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 02-28-2011, 12:47 AM

You need this version of NBI to go to 10.6.4 and beyond.-
http://dl.dropbox.com/u/863180/Netbo...212351.app.zip

Run it before you install the 10.6.4 update. It will auto launch on reboot, you'll see the NBI logo and could take anywhere from 5 to 20 minutes to do it's thing. Once it's done it will restart again and you should be good to go.


Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM

Last edited by underwhelmed; 02-28-2011 at 12:49 AM.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.