General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#81) Old
khammo01 khammo01 is offline
Junior Member
 
Posts: 21
Join Date: May 2009
Default 09-03-2009, 12:34 PM

I want it for the Exchange integration. I can stop using Entourage if I can get SL working on the Mini.

I don't know if it is entirely due to 64 bit code, but I have noticed a lot of other fast stuff in the OS. . .
Reply With Quote
  (#82) Old
xxSPUDxx xxSPUDxx is offline
Junior Member
 
Posts: 6
Join Date: Aug 2009
Default 09-03-2009, 06:00 PM

Quote:
Originally Posted by bmcclure937 View Post
No. Leopard is not required to be running on the Mini. You can do fresh installs of SL
You need to be more specific. If you paid for the $10 upgrade disk, then it will NOT work as it has been proven that you cant use this disk to install to a new hard drive.

The $10 disk does let you do a clean wipe install, but somehow it knows that you had leopard prior by sticking in the dvd while you are booted into leopard first, then reboot to the DVD, then in utilities wiping the drive then installing.



So make sure you are using the $29 retail disk.
Reply With Quote
  (#83) Old
Carlos Carlos is offline
Senior Member
 
Posts: 143
Join Date: Mar 2009
Send a message via AIM to Carlos Send a message via Yahoo to Carlos
Default 09-03-2009, 06:06 PM

Quote:
Originally Posted by xxSPUDxx View Post
You need to be more specific. If you paid for the $10 upgrade disk, then it will NOT work as it has been proven that you cant use this disk to install to a new hard drive.

The $10 disk does let you do a clean wipe install, but somehow it knows that you had leopard prior by sticking in the dvd while you are booted into leopard first, then reboot to the DVD, then in utilities wiping the drive then installing.



So make sure you are using the $29 retail disk.
You're flat wrong. I have the $10 Mac Up to date disc and I used it to install SL on my Mini 9. You should not answer questions if you are not sure of your answer.
Reply With Quote
  (#84) Old
ammonsc ammonsc is offline
Junior Member
 
Posts: 29
Join Date: Feb 2009
Default 09-03-2009, 06:49 PM

Any update on getting audio working on the Mini9?


Dell Mini 9
64GB SSD, 2GB RAM, 1.3mp Cam, BT Module
OS X 10.5.6
Reply With Quote
  (#85) Old
bmcclure937 bmcclure937 is offline
Super Moderator
 
bmcclure937's Avatar
 
Posts: 1,420
Join Date: Mar 2009
Location: United States
Send a message via AIM to bmcclure937
Default 09-03-2009, 06:58 PM

Quote:
Originally Posted by xxSPUDxx View Post
You need to be more specific. If you paid for the $10 upgrade disk, then it will NOT work as it has been proven that you cant use this disk to install to a new hard drive.

The $10 disk does let you do a clean wipe install, but somehow it knows that you had leopard prior by sticking in the dvd while you are booted into leopard first, then reboot to the DVD, then in utilities wiping the drive then installing.



So make sure you are using the $29 retail disk.
Please do not tell me to be more specific when I was being perfectly accurate. The $10 and $29 upgrade disk are the same thing... and they each allow you to do a clean install

Read Carlos's reply above as well ^^


 Mini 10v  | 2Gb RAM | 320 Gb HDD | Ubuntu 10.04 | OSX 10.6.3 | NBI .8.4RC1 | Chameleon Bullet Theme | BIOS A05 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Meklort's Blog | NBI Google Code Page | osx.mechdrew.com -- the best OSX installation guides
Reply With Quote
  (#86) Old
Tamerlane Tamerlane is offline
Member
 
Posts: 38
Join Date: Mar 2009
Default 09-10-2009, 09:14 AM

So first time round it didn't work. I re-installed 10.5.6 using the netbookmaker install method, and then simply installed a touched 10.6 image on top of it, it all worked very smoothly. Just be aware to run the NetBookMaker tool in the Applications folder, and to repair permissions. Sleep still doesn't work though, which is annoying, but I'll keep looking rhought the forums.

Doh!! I'm so stupid. Legacy USB, of course! *smacks head* well, everything seems to be working smoothly now. Thanks to everyone who's made this possible!


Mac OSX 10.6 on Dell Mini 9
Reply With Quote
  (#87) Old
tommaso.paoletto tommaso.paoletto is offline
Junior Member
 
tommaso.paoletto's Avatar
 
Posts: 1
Join Date: Sep 2009
Location: Thiene (Vicenza) - Italy
Send a message via MSN to tommaso.paoletto Send a message via Skype™ to tommaso.paoletto
Default 09-10-2009, 10:40 AM

Quote:
Originally Posted by ammonsc View Post
Any update on getting audio working on the Mini9?
When could we see .8.3 release with working audio kext ?
Reply With Quote
  (#88) Old
meklort meklort is offline
Guru
 
meklort's Avatar
 
Posts: 1,353
Join Date: Feb 2009
Location: Colorado, USA
Send a message via AIM to meklort Send a message via MSN to meklort Send a message via Yahoo to meklort
Default 09-10-2009, 12:50 PM

At the moment, I don't have a audio working, so sometime after that happens. It won't be this weekend.


Dell Mini 9 | Mac OS X 10.6.5 | 2 GB RAM | 32 GB Buffalo SSD | BIOS A05
Dell Mini 10v | Mac OS X 10.6.5 | 1 GB RAM | 160 GB HDD | BIOS A06
My Blog | NetbookInstaller code repository | NetbookInstaller Website | Want a Lockerz.com invite? message me.
Reply With Quote
  (#89) Old
smiwi smiwi is offline
Junior Member
 
Posts: 11
Join Date: Jun 2009
Default Sleep Mode not working - 09-10-2009, 01:32 PM

Got SL up and running last night using netbookmaker - everything seems to work fine other than audio (which we know about) and sleep mode. The sleep mode problem is much different than the problem seen in Leopard. In this case, the mini9 seems to wake up somewhat, but only to the point that it displays the initial "space" screen. Nothing else happens after this.

Perhaps I missed something in a prior post. Also, I assume we still need to disable legacy USB support...
Reply With Quote
  (#90) Old
smiwi smiwi is offline
Junior Member
 
Posts: 11
Join Date: Jun 2009
Default Remove old Sleep File - 09-10-2009, 01:50 PM

Just tried removing the old sleepfile and now it seems to work... Using mode 3 by the way.

Nevermind - it opened into my desktop, but everything is really messed up!
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.