General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#91) Old
Shawn Shawn is offline
Junior Member
 
Posts: 3
Join Date: Apr 2010
Default 04-23-2010, 02:40 PM

Wifi issues. Still stuck at 0.8.4pre, but I've run update extra after I run netbook installer. Wondering if anyone has some advice on how to get wifi working, if possible.


Dell Mini 10 1012 | Windows 7-64 / Mac OS X 10.6.2 | NBI 0.8.4pre | A04 |2 GB | 160 GB HDD | 1510 wifi
Reply With Quote
  (#92) Old
gosha gosha is offline
Member
 
Posts: 75
Join Date: Mar 2010
Default 04-24-2010, 05:13 AM

Quote:
Originally Posted by Shawn View Post
Wifi issues. Still stuck at 0.8.4pre, but I've run update extra after I run netbook installer. Wondering if anyone has some advice on how to get wifi working, if possible.
Hi Shawn,

What card WiFi card do you have? If it is Atheros - it is not supported. I bought Dell 1510.


Dell Mini 10 1012 | Mac OS X 10.6.2 | 1 GB RAM | 160 GB HDD | 1510 WiFi
Reply With Quote
  (#93) Old
Shawn Shawn is offline
Junior Member
 
Posts: 3
Join Date: Apr 2010
Default 04-24-2010, 01:04 PM

Thanks, that is the wireless card I have. boo-urns!


Dell Mini 10 1012 | Windows 7-64 / Mac OS X 10.6.2 | NBI 0.8.4pre | A04 |2 GB | 160 GB HDD | 1510 wifi
Reply With Quote
  (#94) Old
ankur ankur is offline
Junior Member
 
Posts: 2
Join Date: Apr 2010
Default 04-27-2010, 03:03 PM

Hi there,

I have recently order a dell mini 1012 from the dell website. I have read the different posts abt the working of Snow Leopard on 1012..But i still have some questions abt installing SL on dell mini 1012.... it will be really helpful if someone can help me

My hardware specification is

Processor 1.6GHz Intel Atom N450
Memory 1GB DDR2 SDRAM 800MHz
Hard drive 160GB 5,400rpm
Chipset Intel NM10
Graphics Intel GMA 3150 (integrated)
Display HD widescreen 10,1" (1.366 x 768)
Wireless mini wireless Dell 1397 (802.11 b/g)

1) Is the installation procedure the same as 10v ? (Just to confirm)

2) I understand that the GPU is not fully supported with Mac OS X for now. But is it possible to use a higher resolution than 800 x 680(since my screen resolution is higher than 1024) ? What abt the HD videos ?

3) If someone has already tired to install SL on 1012, does everything else works fine on 1012(shutdown/restart,sleep,audio,wifi,LAN,VGA,etc) as in mini 10v ?

4) Also does the VGA out work in SL on 1012 with the fix given on this forum ?

meklort and the others on this website are really helping... i really appreciate the help... cheers guys!!!
Reply With Quote
  (#95) Old
rhycel rhycel is offline
Member
 
rhycel's Avatar
 
Posts: 59
Join Date: Mar 2010
Default 04-28-2010, 02:38 AM

1) Yes the intall procedure is the same. Just have to do arch=i386 during the first boot and edit it in the file later

2) I used NBI .8.4pre and got 1024x600 resolution. I've tried HD videos and it stutters but I don't have an HD screen or Broadcom chiip in mine.

3) Yup, i'm currently running SL 10.6.3 on my 1012, the things not working for me are bluetooth, sleep (nothing happens when I try to put it to sleep ), external mic jack. The rest works fine (internal mic volume control is quite quirky, lowers the mic volume by itself have to adjust it from time to time when speaking)

4) Haven't really tried the VGA out. Do you have the link to the fix ( too lazy to seach hehe)

Hope this helps.


Quote:
Originally Posted by ankur View Post
Hi there,

I have recently order a dell mini 1012 from the dell website. I have read the different posts abt the working of Snow Leopard on 1012..But i still have some questions abt installing SL on dell mini 1012.... it will be really helpful if someone can help me

My hardware specification is

Processor 1.6GHz Intel Atom N450
Memory 1GB DDR2 SDRAM 800MHz
Hard drive 160GB 5,400rpm
Chipset Intel NM10
Graphics Intel GMA 3150 (integrated)
Display HD widescreen 10,1" (1.366 x 768)
Wireless mini wireless Dell 1397 (802.11 b/g)

1) Is the installation procedure the same as 10v ? (Just to confirm)

2) I understand that the GPU is not fully supported with Mac OS X for now. But is it possible to use a higher resolution than 800 x 680(since my screen resolution is higher than 1024) ? What abt the HD videos ?

3) If someone has already tired to install SL on 1012, does everything else works fine on 1012(shutdown/restart,sleep,audio,wifi,LAN,VGA,etc) as in mini 10v ?

4) Also does the VGA out work in SL on 1012 with the fix given on this forum ?

meklort and the others on this website are really helping... i really appreciate the help... cheers guys!!!


Dropbox: https://www.dropbox.com/referrals/NTgyNTQ3OTQ5
DELL MINI 10v | 2G | BLACK OSX 10.6.4
DELL MINI 1012 | 2G | ICE BLUE Windows 7 and OSX 10.6.4
Reply With Quote
  (#96) Old
pulisi pulisi is offline
Junior Member
 
Posts: 22
Join Date: Mar 2010
Location: surabaya, indonesia
Send a message via Yahoo to pulisi
Default bootloader - 04-28-2010, 05:34 AM

hi all,
1. is there any other option of bootloader to install osx?
2. my 1012 is stuck, dont want to boot. i used my friend's mac machine (MA700, SL 10.6.2 )to run NBM084pre but it could'nt install to the usb destination, only show destination machintosh HD. how to fix this?
3. again, if so, can somebody tell me what bootloader should i install to my usb, other than NBM084pre?
thx.


Mini 1012|N450|250GB|2GB ram|SL 10.6.1|Win7|Ubuntu NBR|Bluetooth|wifi|LAN|sound|No vga out
Reply With Quote
  (#97) Old
ankur ankur is offline
Junior Member
 
Posts: 2
Join Date: Apr 2010
Default 04-28-2010, 09:42 AM

hey thks rhycel!!

It really helps!!!!. But sleep not working .... anyways i will get mine ..hopefully soon.. will try it n let u know if there is any progress..

I basically need it for Iphone development... i have seen people doing it on 10v but was not sure will SL work on 1012...

For the VGA out, i found it on the 10v thread...u can also search by the name "VGA out 10v" orelse i will update this post asap

cheers!!!

EDIT:

Check this link.. Hope it works also on 1012

http://www.mydellmini.com/forum/dell...t-10v-osx.html



Quote:
Originally Posted by rhycel View Post
1) Yes the intall procedure is the same. Just have to do arch=i386 during the first boot and edit it in the file later

2) I used NBI .8.4pre and got 1024x600 resolution. I've tried HD videos and it stutters but I don't have an HD screen or Broadcom chiip in mine.

3) Yup, i'm currently running SL 10.6.3 on my 1012, the things not working for me are bluetooth, sleep (nothing happens when I try to put it to sleep ), external mic jack. The rest works fine (internal mic volume control is quite quirky, lowers the mic volume by itself have to adjust it from time to time when speaking)

4) Haven't really tried the VGA out. Do you have the link to the fix ( too lazy to seach hehe)

Hope this helps.

Last edited by ankur; 04-28-2010 at 05:17 PM.
Reply With Quote
  (#98) Old
rhycel rhycel is offline
Member
 
rhycel's Avatar
 
Posts: 59
Join Date: Mar 2010
Default 04-29-2010, 02:50 AM

hmmm... that's odd

what I normally do is partition the usb stick first using Disk utility into MAC fs before I restore the OSX Retail image to it and run NBM to make it bootable


Quote:
Originally Posted by pulisi View Post
hi all,
1. is there any other option of bootloader to install osx?
2. my 1012 is stuck, dont want to boot. i used my friend's mac machine (MA700, SL 10.6.2 )to run NBM084pre but it could'nt install to the usb destination, only show destination machintosh HD. how to fix this?
3. again, if so, can somebody tell me what bootloader should i install to my usb, other than NBM084pre?
thx.


---------- Post added at 10:50 AM ---------- Previous post was at 10:47 AM ----------

Thanks for the link Ankur.. will try the VGA out


Dropbox: https://www.dropbox.com/referrals/NTgyNTQ3OTQ5
DELL MINI 10v | 2G | BLACK OSX 10.6.4
DELL MINI 1012 | 2G | ICE BLUE Windows 7 and OSX 10.6.4
Reply With Quote
  (#99) Old
fattmerry fattmerry is offline
Junior Member
 
Posts: 1
Join Date: Apr 2010
Default 04-29-2010, 06:03 AM

got my 1012 to bootup in 10.6.3 by using NBM .8.4pre and NBI .8.4pre. Kept getting kernel panic every time I would update SL to 10.6.2 or 10.6.3 until inputing the arch=i386 command at bootup on the very first restart after update finishes installing.

wifi works great, haven't tried vga out. sound is fine with the soundpop work around. i've been trying to get this machine working now for the last 2 weeks, and these posts have been immensely helpful. thanks so much.


MacBook Pro | 17" | Mac OSX 10.6.3 | 2.33 GHz Intel Core 2 Duo | 2GB 667 MHz | 100 GB Hard drive
Dell Mini 1011 | 10" | Mac OSX 10.6.3 | 1.60 GHz Intel Atom | 1 GB 533 MHz | 160 GB Hard drive
Dell Mini 1012 | 10" | Mac OSX 10.6.3 | 1.66 GHz Intel Atom | 1 GB 667 MHz | 250 GB Hard drive
Reply With Quote
  (#100) Old
rhycel rhycel is offline
Member
 
rhycel's Avatar
 
Posts: 59
Join Date: Mar 2010
Default 04-29-2010, 09:53 AM

I still have the sound pop, for some reason the sound pop fix doesn't work on mine or maybe it's just me


Dropbox: https://www.dropbox.com/referrals/NTgyNTQ3OTQ5
DELL MINI 10v | 2G | BLACK OSX 10.6.4
DELL MINI 1012 | 2G | ICE BLUE Windows 7 and OSX 10.6.4
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.