Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Reply
 
Thread Tools Display Modes
  (#1) Old
PeterB PeterB is offline
Junior Member
 
Posts: 1
Join Date: Apr 2009
Default Reboot :PXE-E61_ Media test failure. check cable problem - 04-21-2009, 07:47 PM

I have following problem with my Mini 9:

When i boot up the mini then i get following message:

PXE-E61_ Media test failure. check cable
PXE-M0F: Exiting PXE ROM
Operating System not found

I had never problems with the mini 9, suddenly i can't boot the winXP.
FYI: BIOS Version is A04;
In the BIOS under section Main i see Fixed HDD: STEC PATA 16GB-(PM) and HDD Size: 0MB ????
and Boot : Harddrive (+) -> STEC PATA 16GB-(PM)


I have read the previous reboot problem and found no solution

PeterB


Posts: 2
Joined: Mon Mar 30, 2009 8:39 pm
Reply With Quote
  (#2) Old
MoInSTL MoInSTL is offline
Super Moderator
 
MoInSTL's Avatar
 
Posts: 605
Join Date: Jan 2009
Location: St. Louis, Missouri
Send a message via AIM to MoInSTL Send a message via MSN to MoInSTL Send a message via Yahoo to MoInSTL
Default Re: Reboot :PXE-E61_ Media test failure. check cable problem - 04-22-2009, 05:52 AM

The first thing to check is your boot order in the BIOS.
Unplug from power, remove battery wait a solid 5 minutes and try again.
Go into the BIOS and choose the Default settings.
It sounds like it can't find a hard drive to boot from so it's looking for the Network to boot from.
If you have an external CD/DVD drive try to boot your OS from that (after changing the boot order).
It may be a failed hard drive.

There are 100 posts regarding your errors here:
http://www.nocrash.com/ncbbs/msgs/3247.shtml


Studio 15 1558| Black Chainlink| i5-520M, |4GB RAM |500 GB HD@7200 |ATI HD 4570, 512K|Backlit|9 Cell|Web Cam|Windows 7 Professional x64
Reply With Quote
  (#3) Old
e46jc e46jc is offline
Junior Member
 
Posts: 3
Join Date: Apr 2009
Default Re: Reboot :PXE-E61_ Media test failure. check cable problem - 04-23-2009, 05:07 PM

I had the same problem. Had to call dell and now i'm shipping it back to them they say it's a hard drive failure.
Reply With Quote
  (#4) Old
negrofrancisco negrofrancisco is offline
Junior Member
 
Posts: 4
Join Date: Apr 2009
Default Re: Reboot :PXE-E61_ Media test failure. check cable problem - 04-26-2009, 05:45 PM

Same issue here. At first, the online technical support thought that it could be a motherboard problem, finally it was the SSD. They replaced it an now the mini is ok. If you have an external dvd-rom, use the diagnoctics dvd. It will tell you what is going on.
Reply With Quote
  (#5) Old
kgmm77 kgmm77 is offline
Junior Member
 
Posts: 1
Join Date: Apr 2009
Default Re: Reboot :PXE-E61_ Media test failure. check cable problem - 04-27-2009, 12:52 PM

+1.

Failed to boot this morning on a 3 month old machine (8gb STEC SSD).

Just waiting for Dell to confirm return details.
Reply With Quote
  (#6) Old
bhaase1 bhaase1 is offline
Member
 
Posts: 77
Join Date: Mar 2009
Default Re: Reboot :PXE-E61_ Media test failure. check cable problem - 04-28-2009, 04:47 AM

Yeah I had this issue on mine this past weekend. You can prove to yourself its a hard drive failure by hooking up an external disc drive and putting in the utilities cd. Tap 0 and boot from the drive , you can access a small dell diagnostics program in there. Let it run and when it gets to the hard drive section there will be read write failures. it will display an error code which you can look up, which equals dying ssd sectors. Apparently this is a big problem because the guy on the phone said he had seen this several times. Im shipping mine in for repair. It could be the connection between the motherboard and hte ssd as well.


--b
Quote:
Originally Posted by e46jc
I had the same problem. Had to call dell and now i'm shipping it back to them they say it's a hard drive failure.


Obsidian black mini 9|32gb STEC ssd|2gb crucial ram| sleep working (usb legacy disabled in bios)|1.3 mp webcam (photobooth and everything is working out of the box)|250GB external cavalry HDD+time machine|bios A04
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.