My Digital Discount MDD are online retailers of Runcore SSD drives and accessories for your Dell Mini netbook.

Reply
 
Thread Tools Display Modes
  (#1) Old
curawed curawed is offline
Junior Member
 
Posts: 14
Join Date: Jun 2009
Location: France
Thumbs down RunCore 32GB Pro IV 50mm T-Style Does not work - 12-29-2009, 11:15 AM

Shipping is fast... I paid extra 27,55 € From UPS (delivery to France)

But the trouble is that this is not working fine.

I got a Mini9, Bios A05

Sometimes when I boot , it takes time and the progress bar stop at 3/4 of the end. Then it start but it does not see the SSD...

Other times I can start normally, but then it freeze the OS .... (delay can change) ... the SSD stop working... so does the Operating System.

I have try not to put the cover... seems to be working longer...(I will investigate more, I just got this SSD yesterday)
I have try with just one screw...

I don't know what to do!

I had the SSD provided by Dell, a SuperTalent, a KingSpec and never had this problem before... is that T-Style really operational?

I'm waiting now for information from MDD...
Reply With Quote
  (#2) Old
MDD Chris MDD Chris is offline
Junior Member
 
MDD Chris's Avatar
 
Posts: 24
Join Date: Mar 2009
Default 12-29-2009, 02:39 PM

Quote:
Originally Posted by curawed View Post
Shipping is fast... I paid extra 27,55 € From UPS (delivery to France)

But the trouble is that this is not working fine.

I got a Mini9, Bios A05

Sometimes when I boot , it takes time and the progress bar stop at 3/4 of the end. Then it start but it does not see the SSD...

Other times I can start normally, but then it freeze the OS .... (delay can change) ... the SSD stop working... so does the Operating System.

I have try not to put the cover... seems to be working longer...(I will investigate more, I just got this SSD yesterday)
I have try with just one screw...

I don't know what to do!

I had the SSD provided by Dell, a SuperTalent, a KingSpec and never had this problem before... is that T-Style really operational?

I'm waiting now for information from MDD...
Sorry to hear about the issues you are having. Have you tried re-seating the SSD to make sure it is getting a good contact? What OS are you running on it and what means of install did you use (new install or clone). Just trying to gather some background information so I can help identify the problem better for you.


MyDigitalDiscount.com is your connection to the digital world.

Join the MDD Community: Follow us on Twitter.com/MyDigital or become a fan on Facebook.com/MyDigitalDiscount to get the latest news, product updates and exclusive offers.
Reply With Quote
  (#3) Old
curawed curawed is offline
Junior Member
 
Posts: 14
Join Date: Jun 2009
Location: France
Default 12-29-2009, 05:05 PM

Hello Chris
Of course I moved it...
It's not a matter of OS... The freeze can "occurs" during the startup... even if you press "2" for the setup. The dell is looking for a drive and that"s why it takes time.

I'm making some tests to see if I can reproduce it easily.

The SSD is in place, both SSD screws in.
I've been running for more than 3 hours without problems, without the cover.
Now I'm testing it with the cover but without the cover screws.
Reply With Quote
  (#4) Old
curawed curawed is offline
Junior Member
 
Posts: 14
Join Date: Jun 2009
Location: France
Angry 04-19-2010, 11:58 AM

It still not good...

After running for few hours I lost the connection to the SSD...

Then when I reboot the progress bar stop... and the failure... It does not find the disk.


Sometimes the bug simply poweroff the computer...

After waiting and trying to reboot... It will then restart after many attempts.
Reply With Quote
  (#5) Old
curawed curawed is offline
Junior Member
 
Posts: 14
Join Date: Jun 2009
Location: France
Default 05-01-2010, 12:51 PM

I've did a new test today with another Dell Mini 9...

The problem is the same... so the Runcore SSD is the problem...

I'll contact the support.
Reply With Quote
  (#6) Old
MDD Danielle MDD Danielle is offline
Member
 
MDD Danielle's Avatar
 
Posts: 77
Join Date: Sep 2009
Default 05-04-2010, 01:39 PM

Quote:
Originally Posted by curawed View Post
I've did a new test today with another Dell Mini 9...

The problem is the same... so the Runcore SSD is the problem...

I'll contact the support.

I am sorry for the issues that you have been having with your SSD. You can contact our technical support and they may be able to help you find a solution.


MyDigitalDiscount.com is your connection to the digital world.

Join the MDD Community: Follow us on Twitter.com/MyDigital or become a fan on Facebook.com/MyDigitalDiscount to get the latest news, product updates and exclusive offers.
Reply With Quote
  (#7) Old
curawed curawed is offline
Junior Member
 
Posts: 14
Join Date: Jun 2009
Location: France
Default 05-17-2010, 08:54 AM

Hello ... Form is sent via the MDD Website. Now waiting for an answer.

I did update the firmware... It was working fine... at least for a week... but then the problem came back...
Reply With Quote
  (#8) Old
MDD Chris MDD Chris is offline
Junior Member
 
MDD Chris's Avatar
 
Posts: 24
Join Date: Mar 2009
Default 05-20-2010, 01:09 PM

Does the SSD you recieved have black insulating tape over the memory one one side?


MyDigitalDiscount.com is your connection to the digital world.

Join the MDD Community: Follow us on Twitter.com/MyDigital or become a fan on Facebook.com/MyDigitalDiscount to get the latest news, product updates and exclusive offers.
Reply With Quote
  (#9) Old
curawed curawed is offline
Junior Member
 
Posts: 14
Join Date: Jun 2009
Location: France
Thumbs down 05-20-2010, 02:27 PM

Yes...

I even tried tape on the other side... it did not change a thing...
Reply With Quote
  (#10) Old
MDD Danielle MDD Danielle is offline
Member
 
MDD Danielle's Avatar
 
Posts: 77
Join Date: Sep 2009
Default 05-27-2010, 05:06 PM

I am sorry for any communication issues that there have been. Have you emailed tech@mydigitaldiscount.com with the issues that you have had with your drive. You can also contact technical support on our livechat support directly. They should be able to help you remedy the issues that you have had with your drive and if not we can get you set up with a RMA.


MyDigitalDiscount.com is your connection to the digital world.

Join the MDD Community: Follow us on Twitter.com/MyDigital or become a fan on Facebook.com/MyDigitalDiscount to get the latest news, product updates and exclusive offers.
Reply With Quote
Reply

Tags
dead, mdd, mini9, runcore, ssd

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.