Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
Thread Tools Display Modes
  (#1) Old
golfdude84 golfdude84 is offline
Junior Member
 
Posts: 6
Join Date: Feb 2010
Angry OSX install Boot 0 error - 11-13-2011, 03:33 PM

Hi all,

Having installed OSX on my mini 10v numerous times; I thought I had it all figured out.

This latest time though (while upgrading to a 750 GB hdd) everything goes fine during the install; then at the first restart "BOOT 0 error" I believe that despite using Netbookbootmaker 8.4 RC1 and NBI 8.4 RC1 the Chameleon 2 bootloader is not being installed to the hard disk, or not being set as MBR. I can boot to the install using the loader from the install USB but was hoping that someone here would be able to help.
Reply With Quote
  (#2) Old
r6680jc r6680jc is offline
Senior Member
 
r6680jc's Avatar
 
Posts: 229
Join Date: May 2010
Default 11-14-2011, 09:34 PM

The bootloader isn't installed properly or there is no bootloader at all on your hard drive.
Reply With Quote
  (#3) Old
golfdude84 golfdude84 is offline
Junior Member
 
Posts: 6
Join Date: Feb 2010
Default 11-14-2011, 11:03 PM

I figured that. I tried to manually install Chameleon and now all I get is

Boot GPT
Boot testing
Boot testing
Boot error

I thought that the netbookinstaller was supposed to install the bootloader. and as I said I am able to get into the drive by booting from the installer; however running NBI from inside the OS has also not produced any changes.

NBI 8.4 RC1
NBI 2315
NBI 8.5pre
NBI 8.3

all have been tried with the same result. as an extension question why don't the Chameleon installers work very well? I tried RC 1 and 2 both failed to install the bootloader.
Reply With Quote
  (#4) Old
underwhelmed underwhelmed is offline
Guru
 
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 11-15-2011, 12:53 AM

Did you try to boot from your install media and run NBI from there? It's in the Utilities menu.

One of the NBI's (I think it was 8.4 RC 1) had a bug and didn't always work right from within OS X.


Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#5) Old
golfdude84 golfdude84 is offline
Junior Member
 
Posts: 6
Join Date: Feb 2010
Default 11-15-2011, 03:04 AM

Yeah. I tried that. I've tried every version of NBI inside and outside the OS and still cannot get the system to boot from the hdd. I'm wondering if there could be something wrong with the drive; but the system runs well after I boot from the installer. Could it be that the mini just wont boot from a drive that large?
Reply With Quote
  (#6) Old
r6680jc r6680jc is offline
Senior Member
 
r6680jc's Avatar
 
Posts: 229
Join Date: May 2010
Default 11-15-2011, 06:25 PM

Quote:
Originally Posted by golfdude84 View Post
Yeah. I tried that. I've tried every version of NBI inside and outside the OS and still cannot get the system to boot from the hdd. I'm wondering if there could be something wrong with the drive; but the system runs well after I boot from the installer. Could it be that the mini just wont boot from a drive that large?
How many partitions do you have on that hard drive?
Have you also checked the bios settings?
Reply With Quote
  (#7) Old
auflauf auflauf is offline
Junior Member
 
Posts: 14
Join Date: Nov 2011
Default 11-16-2011, 12:03 PM

Quote:
Originally Posted by golfdude84 View Post
Yeah. I tried that. I've tried every version of NBI inside and outside the OS and still cannot get the system to boot from the hdd. I'm wondering if there could be something wrong with the drive; but the system runs well after I boot from the installer. Could it be that the mini just wont boot from a drive that large?
I have exactly the same problem with a Dell mini 9, OSX 10.6.3. and NBI 0.8.4 and a 8Gb HD, so no matter of size

One thought: IIRC there is an option somewhere in NBI wether to install (the kexts and stuff in Extra?) into the MBR or into the EFI partition. I will try the different options. I initially got the system running perfectly, but after one single changing of boot order, I could not boot from internal HD anymore. I read somewhere that after each non-hacked boot into the system, the results of NBI are overwritten by the ....Bios?

If you succeed, please leave me a note.

Regards
Reply With Quote
Reply

Tags
chameleon, mini 10 v mac os x, osx 10.6

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.