Dell Inspiron Duo Forum for discussion on the netbook/tablet hybrid by Dell, the Inspiron Duo.

Reply
 
Thread Tools Display Modes
  (#1) Old
friedje friedje is offline
Senior Member
 
Posts: 164
Join Date: Mar 2011
Location: Chartres, France
Default accelerometer cannot start - 03-14-2011, 11:15 AM

after the windows 7 sp1 update my accelerometer doesn't start. I tried to install the latest driver on dell support, but still no go.
mannually stop and start in device panel doeqn't work.
any idea's ?

thank you.
Reply With Quote
  (#2) Old
strider_mt2k strider_mt2k is offline
Expert Member
 
strider_mt2k's Avatar
 
Posts: 867
Join Date: Oct 2008
Location: Southern New Jersey, USA
Default 03-14-2011, 11:16 PM

Aside from the usual driver re-install, you could try running Windows Mobility Center and see if enabling or disabling Auto-Rotation has any effect.


Inspiron Duo: Win7 Pro 32-Bit, Intel 6200 Wifi Upgrade
Former Inspiron Mini 9 Owner, Modder, Enthusiast

Last edited by strider_mt2k; 03-14-2011 at 11:19 PM.
Reply With Quote
  (#3) Old
pappyfire pappyfire is offline
Member
 
Posts: 76
Join Date: Jun 2010
Location: Mentone, AL
Send a message via Yahoo to pappyfire
Default 03-14-2011, 11:34 PM

Mine did that here a while back. After several very frustrating chats with Dell support, they had me send it back for in house repairs. According to the paperwork that came back with it, they said the just re-imaged, so I'm assuming something somewhere got seriously corrupted. If yours is the same issue, a total reload looks like a possibility.
Reply With Quote
  (#4) Old
friedje friedje is offline
Senior Member
 
Posts: 164
Join Date: Mar 2011
Location: Chartres, France
Default 03-15-2011, 01:47 AM

For now what seemed to work was the bios load optimal settings trick and afterwards a reactivate and reinstall.

I will see if it stays ok.
another thing , a bit off topic.
i just did some tests on speedtest.net.
my vostro 1700 does 2.2Mbps the duo does 0.23Mbps.
So ,uch for the B/G/N wifi adapter, a pigeon is faster.
can anyone do a test and see if it is just mine ?

---------- Post added at 02:47 AM ---------- Previous post was at 01:14 AM ----------

a little update.
tonight i had to reinstall three times the accelerometer
for the wifi "speed" i installed a new driver for the atheros card
that worked
Reply With Quote
  (#5) Old
cms cms is offline
Member
 
cms's Avatar
 
Posts: 89
Join Date: Dec 2010
Location: Cape Canaveral
Default 03-15-2011, 02:24 AM

14/14Mbps on G using speedtest

---------- Post added at 02:22 AM ---------- Previous post was at 02:18 AM ----------

Quote:
Originally Posted by pappyfire View Post
Mine did that here a while back. After several very frustrating chats with Dell support, they had me send it back for in house repairs. According to the paperwork that came back with it, they said the just re-imaged, so I'm assuming something somewhere got seriously corrupted. If yours is the same issue, a total reload looks like a possibility.
I forgot about that fix.

Here is the link to pappyfire's issue friedje if you are not sure how to reset the bios.
http://www.mydellmini.com/forum/dell...eter-died.html

---------- Post added at 02:24 AM ---------- Previous post was at 02:22 AM ----------

So that was the problem. Hm sounds like a bios update is needed from dell.

Actually I remember updating my bios for the dell duo last week. This may have been the reason. Dell is quite vague about their change log.


My Dell Duo Tips Blog: http://cmediastudio.wordpress.com/ca...-inspiron-duo/
Solder-mod'er from the eeeuser forums.
Inspiron duo - Win7 ult x64 - Linux Simul. OS
EEE 1000he - 2.1ghz OC - 12hr battery
Reply With Quote
  (#6) Old
friedje friedje is offline
Senior Member
 
Posts: 164
Join Date: Mar 2011
Location: Chartres, France
Default 03-15-2011, 06:45 AM

I saw there was a Bios update available.
i'll install it later today.

thank you for the link i had already stumbled
into it.
Reply With Quote
  (#7) Old
Charlie Charlie is offline
Junior Member
 
Charlie's Avatar
 
Posts: 12
Join Date: Mar 2011
Default 03-23-2011, 08:38 AM

Quote:
I saw there was a Bios update available.
Do you have a link? When I go to Dell's site it's telling me there are no updates.

Thanks
Reply With Quote
  (#8) Old
strider_mt2k strider_mt2k is offline
Expert Member
 
strider_mt2k's Avatar
 
Posts: 867
Join Date: Oct 2008
Location: Southern New Jersey, USA
Default 03-23-2011, 08:59 AM

See if this works:
Drivers & Downloads


Inspiron Duo: Win7 Pro 32-Bit, Intel 6200 Wifi Upgrade
Former Inspiron Mini 9 Owner, Modder, Enthusiast
Reply With Quote
  (#9) Old
Sleeping_Panda Sleeping_Panda is offline
Junior Member
 
Sleeping_Panda's Avatar
 
Posts: 28
Join Date: Feb 2011
Location: Richland, WA
Default Accelerometer - 03-24-2011, 12:21 AM

Hey folks - there is a second possible cause (confirmed via Dell tech support and various forum and hardware site researches)

The accelerometer chip is prone to heat-induced torpor. Although typically not an issue, on occasion I hold the Duo in tablet mode, landscaped, in my left hand, which tends to block the small heat vent in the corner. This led, recently, to the accelerometer conking out after about 90 minutes of use.

Like most of you, I went after the drivers and such due to Windows giving me one of their most vague of all error messages (Code 10) - the device cannot start.

After various futile reloads and restores I began my search of the interwebs while my baby cooled in the docking station to recharge.

Lo and behold, when I lifted her out to confirm the next morning the Accelerometer worked fine, so...

My advice is keep the vent port clear until we find some handy cooling upgrades (such as an SSD, which will drop your machine temp a small amount)

Thanks!


Sleeping_Panda

Inspiron 1090 (Duo) since 2/23/11
~~~~~~~~~~~~~~~~~~~~~
Optiplex 760; Latitude D630; Latitude D830; Latitude E6410 (and this is just at work)
Technical Support & Training Technician
@ a DOE National Laboratory
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.