Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Reply
 
Thread Tools Display Modes
  (#1) Old
harry harry is offline
Junior Member
 
Posts: 6
Join Date: Dec 2012
Default Mini 9 no sound windows 8 - 12-19-2012, 07:02 PM

Mini 9 running windows 8, have lost sound. Was fine until a few days ago, now no sound at all. Device manager shows sound driver to be fine.
Reply With Quote
  (#2) Old
Dell_Abhishek_B Dell_Abhishek_B is offline
Junior Member
 
Posts: 23
Join Date: Sep 2012
Default 12-20-2012, 08:52 AM

Hi Harry,

This may either be an issue with the speakers, system settings or the operating system.

Please check the sound settings to make sure the speakers are set as the default playback device.
1. Press Windows key and W together.
2. Type in Sounds
3. Open the Sounds and Audio device settings


Choose the speakers and set as default. If you do not see the option for speakers, right click on a blank space and click on show disabled device.

If the speakers are already set as the default device, check with a headphone if the audio is coming through.

If the headphones are working, it is an issue with the speakers and would need replacement. However, if the sound is not coming through on the headphones please try to uninstall and reinstall the sound driver by following the steps below:

1. Open the device manager
2. Right click on the sound driver and uninstall it.
3. Restart the system
4. Reinstall the sound driver from the link below

Driver Details | Dell United States

Note: This system has not been tested with Windows 8 by the Dell Product Group team and the drivers available are for Windows XP.
Dell Computer Support for Windows 8 Upgrade | Dell

However, you can try to install this driver in the compatibility mode, please follow the steps to install the driver in compatibility mode.
Download the file on the Desktop, do not start the installation. open the folder, right click ‘Setup’ file and click ‘Properties’
- Click “Install in compatibility mode’
- Click on Application and select ‘Troubleshoot Compatibility’
- Next, click on ‘Troubleshoot Program’
- Click on Program worked in earlier versions of Windows
- Click on ‘Windows 7’
- Click on ‘Start the Program’
- Do not hit ‘Next’ until the installation completes
- Once the installation completes, click on ‘Next’

Once it is installed check if the audio is working.

Hope this helps. Do reply with the results.

Thanks and regards
Abhishek B
#iworkfordell
Reply With Quote
  (#3) Old
harry harry is offline
Junior Member
 
Posts: 6
Join Date: Dec 2012
Default 12-20-2012, 03:07 PM

Per the above the speakers are set. The driver that is installed is the one that comes with windows 8 and is the current per Realtek. Strange thing is the speakers will work
sometimes. Boot and try to play a sound file and it may or may not work.
Reply With Quote
  (#4) Old
Dell_Abhishek_B Dell_Abhishek_B is offline
Junior Member
 
Posts: 23
Join Date: Sep 2012
Default 12-21-2012, 10:21 AM

Hi Harry,

Thank you for the reply.

Please let me know the following:
1. Have you tried using headphones to check the sound, when the speakers don't work.
2. Is it a specific sound format that is creating the issue?

I will also suggest you to check the audio by playing music on Youtube and see if it works. Also, try to uninstall and reinstall the audio drivers and check if that takes care of the issue.

Please reply for any further questions.

Thanks and regards
Abhishek B
#iworkfordell
Reply With Quote
  (#5) Old
harry harry is offline
Junior Member
 
Posts: 6
Join Date: Dec 2012
Default 12-21-2012, 04:13 PM

Headphones have same issue - when speakers don't play they don't play.
Restart or turn off and on - sound may or may not work.
mid, wav, mp3 and other files same issue,
Got the latest drivers from realtek and installed and same issue, these files are the same version as was loaded by windows 8. Uninstalled the realtek files and now back to drivers loaded by windows 8. Restarted and sound my or may not work. Restart and youtube and was able to play music OK. Then tried to play various files, mid, wav, mp3 and they all played OK. Restarted PC and various mid, wav, mp3 would not play
Reply With Quote
  (#6) Old
Dell_Abhishek_B Dell_Abhishek_B is offline
Junior Member
 
Posts: 23
Join Date: Sep 2012
Default 12-24-2012, 01:02 PM

Hi Harry,

This seems like a Windows 8 compatibility issue, however, it is recommended that you click on the below link and run the no sound diagnostic tests to make sure that the speakers and the sound card are working fine.

Dell PC Diagnostics | Dell US

Once you open the link, click on symptom under "Choose a diagnostic type" and click on No Sound on the list below.

If the tests pass it indicates the hardware is working fine and there could be some software or driver that conflicts with Windows 8.

Do reply with the result.

Thanks and regards
Abhishek B
#iworkfordell
Reply With Quote
  (#7) Old
harry harry is offline
Junior Member
 
Posts: 6
Join Date: Dec 2012
Default 12-24-2012, 07:13 PM

the test hangs on the screen, all the items are greyed out.
I have totally reinstalled windows 8, a reformat and a total new install. Left the audio drivers with what win 8 installed. a BOOT may or not play a sound file in media player.
Reply With Quote
  (#8) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,201
Join Date: Nov 2008
Location: New Hampshire
Default 12-24-2012, 10:57 PM

I just installed Windows 8 on my Mini 9 and am entering this post from it. Everything works "out of the box", including sound. You may want to see if Windows Update helps you.


Steve
Reply With Quote
  (#9) Old
harry harry is offline
Junior Member
 
Posts: 6
Join Date: Dec 2012
Default 01-05-2013, 05:48 PM

Follow up. No sound on mini 9, go to youtube and play a music file and then have sound. Any ideas??
Reply With Quote
  (#10) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,201
Join Date: Nov 2008
Location: New Hampshire
Default 01-06-2013, 02:51 PM

Check the Windows audio mixer settings. You may have system sounds muted.


Steve
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.