General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#191) Old
rhycel rhycel is offline
Member
 
rhycel's Avatar
 
Posts: 59
Join Date: Mar 2010
Default 07-06-2010, 05:31 AM

I use the kexts that from NBI.8.4pre.

Did you try running .8.4pre for your install again?

I'll check when I get home...

In the meantime check if sound works if you are logged-n as root if it does then you can try doing fix permissions.

You may also want to try using Onyx utilitie to fix permission ( was odd but the built-in fix permission didn't work when I ran it and this fixed it).

Cheers!


Dropbox: https://www.dropbox.com/referrals/NTgyNTQ3OTQ5
DELL MINI 10v | 2G | BLACK OSX 10.6.4
DELL MINI 1012 | 2G | ICE BLUE Windows 7 and OSX 10.6.4
Reply With Quote
  (#192) Old
bigjonnee bigjonnee is offline
Junior Member
 
Posts: 6
Join Date: May 2010
Default 07-06-2010, 06:08 PM

This is probably a dumb question... I understand SL works on mini 1012. But will it have bad slow graphics due to lack of graphics support? For intance will it run 720p vid, just as well as Windows 7? Has the integrated graphics driver issue been solved or not?
Reply With Quote
  (#193) Old
ricklaw ricklaw is offline
Junior Member
 
Posts: 5
Join Date: Jul 2010
Default 07-06-2010, 10:31 PM

i got 10.6.3 installed with sound and ethernet but no wifi. i have the 1012 and everything else seems to work fine. any ideas?
Reply With Quote
  (#194) Old
rhycel rhycel is offline
Member
 
rhycel's Avatar
 
Posts: 59
Join Date: Mar 2010
Default 07-07-2010, 04:05 AM

have you tried running .8.4pre again and fix permissions afterwards?

Quote:
Originally Posted by ricklaw View Post
i got 10.6.3 installed with sound and ethernet but no wifi. i have the 1012 and everything else seems to work fine. any ideas?


---------- Post added at 12:05 PM ---------- Previous post was at 12:03 PM ----------

Mine slows down a bit but still tolerable at 720p...
graphics driver issue is not yet solved i believe

Quote:
Originally Posted by bigjonnee View Post
This is probably a dumb question... I understand SL works on mini 1012. But will it have bad slow graphics due to lack of graphics support? For intance will it run 720p vid, just as well as Windows 7? Has the integrated graphics driver issue been solved or not?


Dropbox: https://www.dropbox.com/referrals/NTgyNTQ3OTQ5
DELL MINI 10v | 2G | BLACK OSX 10.6.4
DELL MINI 1012 | 2G | ICE BLUE Windows 7 and OSX 10.6.4
Reply With Quote
  (#195) Old
TruckeePSD TruckeePSD is offline
Junior Member
 
Posts: 1
Join Date: Jul 2010
Default Issue installing 10.6.3 - 07-07-2010, 06:28 AM

Hello. First, thank you all for this amazing resource.
I am having trouble getting my Mini 1012 to boot on its own. Right now it will boot fine if I change the BIOS setting to boot from USB, then once it comes to the select a drive screen (Where you have your USB device and the Hard Drive) I select the Hard Drive and it works. If I attempt to boot from just the Hard Drive I get the Appleintelcpupowermanagement.kext error. I thought that the two .kext files I installed (CPUIDOVERRIDE & CPUIDSymbols)would fix the problem but it didnĺt. Any help would be greatly appreciated.
Reply With Quote
  (#196) Old
ricklaw ricklaw is offline
Junior Member
 
Posts: 5
Join Date: Jul 2010
Default 07-07-2010, 11:28 AM

[QUOTE=rhycel;161400]have you tried running .8.4pre again and fix permissions afterwards?

Fix permissions on what? One of the kexts?
Reply With Quote
  (#197) Old
rhycel rhycel is offline
Member
 
rhycel's Avatar
 
Posts: 59
Join Date: Mar 2010
Default 07-07-2010, 12:10 PM

run disk utility
select your OSX Disk
click repair permissions

[quote=ricklaw;161439]
Quote:
Originally Posted by rhycel View Post
have you tried running .8.4pre again and fix permissions afterwards?

Fix permissions on what? One of the kexts?


Dropbox: https://www.dropbox.com/referrals/NTgyNTQ3OTQ5
DELL MINI 10v | 2G | BLACK OSX 10.6.4
DELL MINI 1012 | 2G | ICE BLUE Windows 7 and OSX 10.6.4
Reply With Quote
  (#198) Old
ricklaw ricklaw is offline
Junior Member
 
Posts: 5
Join Date: Jul 2010
Default 07-07-2010, 01:56 PM

[QUOTE=rhycel;161443]run disk utility
select your OSX Disk
click repair permissions


i did that and rebooted and i still don't have wireless. i'll try the steps all over again.

run netbook installer
run plist pro
run disk utility

pray. ha!

---------- Post added at 01:56 PM ---------- Previous post was at 01:30 PM ----------

well, i tried that all again and it still didn't work. was i supposed to select anything than the default settings in netbookinstaller?
Reply With Quote
  (#199) Old
rhycel rhycel is offline
Member
 
rhycel's Avatar
 
Posts: 59
Join Date: Mar 2010
Default 07-08-2010, 05:52 AM

nah...defaults should do...
let's see...

can you try login in as root? Try and see if it root has wifi. If it has then try to get Onyx installd and run the utility to fix permissions

Other than that I don't know what else to do


[quote=ricklaw;161461]
Quote:
Originally Posted by rhycel View Post
run disk utility
select your OSX Disk
click repair permissions


i did that and rebooted and i still don't have wireless. i'll try the steps all over again.

run netbook installer
run plist pro
run disk utility

pray. ha!

---------- Post added at 01:56 PM ---------- Previous post was at 01:30 PM ----------

well, i tried that all again and it still didn't work. was i supposed to select anything than the default settings in netbookinstaller?


Dropbox: https://www.dropbox.com/referrals/NTgyNTQ3OTQ5
DELL MINI 10v | 2G | BLACK OSX 10.6.4
DELL MINI 1012 | 2G | ICE BLUE Windows 7 and OSX 10.6.4
Reply With Quote
  (#200) Old
ricklaw ricklaw is offline
Junior Member
 
Posts: 5
Join Date: Jul 2010
Default 07-08-2010, 02:40 PM

that didn't work either. i went out and bought a $9.99 WUSB100 v2 USB adapter and did this...

http://www.insanelymac.com/forum/ind...post&p=1498154

now i have wifi via dongle. not the best option but it is compact enough.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.