Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Reply
 
Thread Tools Display Modes
  (#1) Old
epalzeolithe epalzeolithe is offline
Junior Member
 
Posts: 16
Join Date: Mar 2009
Default 10.6.3 on Mini9 : no sleep anymore - 04-05-2010, 07:24 AM

Hi all, all is on the subjectf : no sleep anymore

using 0.8.4 RC1

when manual sleep or closing lid, flashing led but no wake up : black screen !



i regenerate dsdt : same thing


help !!!!


Dell Mini9 - Runcore 64Go SSD - 2Go Ram - 1.3Mp Webcam - BT
Bios A05
Retail OSX 10.6.1 with NetBooK Bootmakr 0.8.2
Reply With Quote
  (#2) Old
grungysquash grungysquash is offline
Senior Member
 
Posts: 230
Join Date: Jan 2009
Default 04-05-2010, 10:19 AM

Sleep working fine here - is legacy support etc turned off in bios????
Reply With Quote
  (#3) Old
wst wst is offline
Member
 
Posts: 44
Join Date: Apr 2009
Default 04-05-2010, 06:54 PM

I've had a similar problem when I updated to 6.3 from 6.2. In my case I get the login screen after it wakes up, however, when I start entering my password, it freezes.

I've reverted to 6.2 for the time being, and will give it another try later.
Reply With Quote
  (#4) Old
Cyko Cyko is offline
Junior Member
 
Posts: 2
Join Date: Apr 2010
Default 04-05-2010, 11:08 PM

I had the same issue also. First it froze black. I found the hibernate had been enabled. After disabling, and deleting the hibernate sleepimage folder I still have issues. The screen would come back, but freeze once something was clicked. For now I'm waiting to see if anyone knows what to do.


Mini 9 | A05 | 16GB SSD | 1GB | 10.6.2 | 0.8.4 RC1
Reply With Quote
  (#5) Old
grungysquash grungysquash is offline
Senior Member
 
Posts: 230
Join Date: Jan 2009
Default 04-07-2010, 03:34 AM

Also had the issue of hibernate reappearing and fixing the sound again, just checked sleep again 10.6.3 and can confirm its working fine. I did have a problem but realised I had forgotten to turn off legacy support in bios.

I had to do a complete reinstall of 10.6 then upgrade to 10.6.3 as the simple 10.6.2 => 10.6.3 caused a kernal panic which I could not resolve.
Reply With Quote
  (#6) Old
Cyko Cyko is offline
Junior Member
 
Posts: 2
Join Date: Apr 2010
Default 04-08-2010, 02:48 AM

I don't know what I'm doing wrong. First I did clean install of 10.6 and used Software Update to get to 10.6.3. Returning from sleep would result in a semi-functional state, but once I tried to run anything it would hang. After a hard power cycle I would get the Hibernation error that comes from the sleepimage. I repeated the clean install and used combo update to get to 10.6.2. Sleep was completely functional after disable legacy usb in bios. Just to see I used Software Update to get to 10.6.3 and I had the same problem before. The second time I was very carefult to make sure nothing had been set in NBI for hibernation, but I still got the hibernation error message at boot after it failed to resume from sleep. I think I'll clean install and stop at 10.6.2.


Mini 9 | A05 | 16GB SSD | 1GB | 10.6.2 | 0.8.4 RC1
Reply With Quote
  (#7) Old
battda battda is offline
Junior Member
 
Posts: 6
Join Date: Jan 2009
Default 04-08-2010, 05:29 AM

I have the wake from sleep problem also, and haven't been able to find a fix. I'll probably just do a clean re-install of 10.6.2.

Right now I'm just leaving it on and have disabled all sleep functions.
Reply With Quote
  (#8) Old
pavelbrylov pavelbrylov is offline
Junior Member
 
Posts: 2
Join Date: Feb 2010
Default 04-08-2010, 12:50 PM

Same here.: after update to 10.6.3 blavk screen after opening. Anyone solved this?
Reply With Quote
  (#9) Old
jersilb jersilb is offline
Junior Member
 
Posts: 1
Join Date: Aug 2009
Default 04-09-2010, 05:15 PM

I also have the same issue of no wake after sleep. I dont even get a flashing led, just solid with black screen. (Closing lid and after auto sleep.) I have regenerated dsdt file, also repaired permissions, but no success. May go back to 10.6.2 until a good resolution is found.
Reply With Quote
  (#10) Old
JerryS JerryS is offline
Junior Member
 
Posts: 9
Join Date: Mar 2010
Default 04-09-2010, 06:00 PM

No wake from sleep, appears to be fairly common.

trying to see if there's any commonality:

bluetooth module (enabled or disabled)
web camera
default stec ssd

what does everyone else have?
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.