General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#1) Old
enyaw enyaw is offline
Junior Member
 
Posts: 11
Join Date: Apr 2010
Default a few issues - 11-03-2010, 02:26 PM

Hi, I installed snow leopard and did the updates up to 10.6.2. But I can't boot up the netbook from the harddrive alone. I have to have the usb drive in the machine or the system crashes. Bios ver. a07. And I didn't get wireless from the very beginning. I've tried reinstalling and the same thing happens, ethernet connection works. I'd really like to go wireless, is there a usb adapter that will be picked up as an external? If this is the wrong forum could someone redirect me

thank you
Reply With Quote
  (#2) Old
Aston Aston is offline
Junior Member
 
Posts: 17
Join Date: Oct 2010
Default 11-04-2010, 11:22 AM

im not too sure if A07 causes an issues im sure someone more knowledgeable than me will be along to answer your question.

i found this post page two mentions a07 towards the bottom

http://www.mydellmini.com/forum/dell...-freeze-2.html

i know u can downgrade a06 bios but i dont know about a07 but either way i didnt fancy the risk some have turned into paper weights i beleive.

my current setup is 10v SL10.6.2 latest netbook installer everything works flawlessly thanks to the help of this forum.
Reply With Quote
  (#3) Old
underwhelmed underwhelmed is offline
Guru
 
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 11-04-2010, 01:41 PM

Quote:
Originally Posted by enyaw View Post
Hi, I installed snow leopard and did the updates up to 10.6.2. But I can't boot up the netbook from the harddrive alone. I have to have the usb drive in the machine or the system crashes. Bios ver. a07. And I didn't get wireless from the very beginning. I've tried reinstalling and the same thing happens, ethernet connection works. I'd really like to go wireless, is there a usb adapter that will be picked up as an external? If this is the wrong forum could someone redirect me

thank you
What model Dell mini are you using?


Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#4) Old
enyaw enyaw is offline
Junior Member
 
Posts: 11
Join Date: Apr 2010
Default 11-07-2010, 01:36 AM

thanks to all, there is a problem. I use my mac to post and reply and I don't live in the same place as my mac. I do appreciate the answers posted so far. I will look into it when I actually ge the mac mini 10v back tomm

---------- Post added at 09:34 PM ---------- Previous post was at 09:33 PM ----------

when i'm not in town I a can't respond. but I will send this boomark via email to my favs and be able to access it via windows box.

---------- Post added at 09:36 PM ---------- Previous post was at 09:34 PM ----------

the concept is brilliant and I don't know why my wireless doesn't work out of the box. The specs will be forthcoming when I actually have the machine in front of me. Sorry to waste your time
Reply With Quote
  (#5) Old
underwhelmed underwhelmed is offline
Guru
 
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 11-07-2010, 05:10 AM

Wireless should work, provided you ran NetBookInstaller after you completed the install, and provided this 10v doesn't have an Intel wireless card installed in it.

You want a Broadcom wireless card, they are compliant with Mac OS X, and when used in a Hackintosh are detected as an Airport card.

One of these would do the trick-
Broadcom BCM94311MCG / Dell DW 1390 Mini PCIe WLAN Card - eBay (item 270643112035 end time Nov-29-10 18:29:35 PST)

Edit-
Make sure wireless is enabled in the system BIOS, it might be switched off by mistake.


Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#6) Old
enyaw enyaw is offline
Junior Member
 
Posts: 11
Join Date: Apr 2010
Default 11-07-2010, 07:47 AM

Thanks underwhelmed. I did run the installer after install. And that is what I was asking about regarding wireless cards usb ver. I'm sure it was checked. And I might have an intel wireless card in it. I'll know for sure when I get it back on Monday. Why do I have to keep the usb drive in the machine to boot though? If I take it out it crashes something about the kernel is newer than image or something. So my bios is fine? a07 and isn't the culprit?

---------- Post added at 02:47 AM ---------- Previous post was at 02:42 AM ----------

any usb plug in external cards work right out of the box? The price is right for the mini pcie card might look into it. Thanks for the link.
Reply With Quote
  (#7) Old
underwhelmed underwhelmed is offline
Guru
 
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 11-07-2010, 01:46 PM

There are a bunch of Mac compatible USB wireless cards on eBay if you search for Mac USB wireless.

I've never had the problem of having to keep the USB drive in to boot, but I remember seeing a couple of others post with a similar issue.

Did you reset the boot order to make the internal hard drive first to boot when you finished the install?


Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#8) Old
enyaw enyaw is offline
Junior Member
 
Posts: 11
Join Date: Apr 2010
Default 11-07-2010, 02:18 PM

yes I did, that was the first thing I looked into. I guess I could live with that issue. I might wait for the netbook installer/bootmaker to go up a few more versions and start again. Other than that the machine runs fine.
Reply With Quote
  (#9) Old
enyaw enyaw is offline
Junior Member
 
Posts: 11
Join Date: Apr 2010
Default finally some specs - 11-10-2010, 12:03 PM

Hi I just got my dell mini 1012 back. Here are the specs for the machine

Bios-A07
Inspiron 1012
Intel cpu N450
Samsung hm160Hi

Advanced
Intel speedstep Enabled
Integrated Nic Enabled
usb wake support Disabled
Sata oper AHCI

Wireless
Internal bluetooth enabled
Internal Wan enabled

Boot
usb
harddrive
cd/dvd

When the harddrive is set to 1st boot. I get this error Hibernate image is too old. Use force wake to override. Cannot patch 64 bit kernel

I don't know if this thread is in the right forum. Acknowledged did I do something wrong? Do you think I should reinstall? Do you think I should downgrade the netbook installer and bootmaker to the previous version if I reinstall. What should the bios read if I do. Regarding usb wake, wireless etc.

Thanks in advance
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.