Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
Amidala Amidala is offline
Junior Member
 
Posts: 5
Join Date: Dec 2012
Default Battery is not recognized? - 12-03-2012, 07:16 PM

A little back story,

I have been moving around the country for about two years now and finally have landed stable enough to unpack some boxes and to my surprised I came across my Dell Mini 10v.

When I booted it up I got an error telling me that my battery is not recognized and that the system could not charge the battery, I half way ignored that because I thought that it was completely drained after having being turned off for over two years and expected it to charge while it was on. This wasn't the case and I am now bombarded with White / Orange disco lights, courtesy of Dell.

I have searched far and wide throughout the internet finding things that told me to take the battery out and hold down the power button for X amount of time to drain the internal batteries then try again, this didn't work. I then found something that suggested I turn the netbook off and plug in / out the power connector for a second or two each time so the solid white light came on telling me that it has power. Stumbling across another handy utility to flash my BIOS but every option that I choose on the screen won't work, telling me some error related to the version. At the BIOS giving me errors is where I stopped last night in my efforts to give portability to my poor Mini.

The white light will stay solid for about a minute or two before either flashing White / Pink in long intervals then turning into White / Orange flashing in fast intervals.

My Mini originally came preinstalled with Windows 7 Starter but I immediately scrapped that for Xubuntu and had no issues with my battery charging or battery longevity. I unfortunately had to scrap Xubuntu for a Windows 8 USB I have laying around due to a forgotten password (hey, it's been two years :P).

tl;dr My Mini 10v won't recognized its own battery. Halp.

Edit: I just checked my service tag and found out I have a 10v instead of the regular 10. Sorry! D:

Last edited by Amidala; 12-03-2012 at 08:22 PM.
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 12-05-2012, 06:07 AM

is it the original battery or a 3rd party replacement?



PS. Welcome to the forum....


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case

Last edited by rrfranczak3; 12-05-2012 at 06:10 AM. Reason: Moved to 10v forum
Reply With Quote
  (#3) Old
Amidala Amidala is offline
Junior Member
 
Posts: 5
Join Date: Dec 2012
Default 12-05-2012, 09:06 PM

Quote:
Originally Posted by rrfranczak3 View Post
is it the original battery or a 3rd party replacement?



PS. Welcome to the forum....
It's the original battery. I'm really leaning towards the fact that it's been off for two years and is too depleted to identify itself as a battery to be charged.

Thank you!
Reply With Quote
  (#4) Old
boondoggle boondoggle is offline
Junior Member
 
Posts: 2
Join Date: May 2013
Default 05-01-2013, 03:45 AM

Quote:
Originally Posted by Amidala View Post
It's the original battery. I'm really leaning towards the fact that it's been off for two years and is too depleted to identify itself as a battery to be charged.

Thank you!
Same thing happened to the original 3-cell on mine. At the time, though, it was still under warranty, and imagine my surprise when Dell sent me a 6-cell replacement.


10v | 2GB | 1TB | 10.6.8 | A06 | 6 cell
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.