View Single Post
  (#3) Old
JnC JnC is offline
Senior Member
 
Posts: 188
Join Date: May 2010
Default 07-09-2011, 01:28 AM

underwhelmed,
Thanks for finding this and replying!
Quote:
Originally Posted by underwhelmed View Post
Hey JnC,
I don't know how I missed this post.

That link is for the proper version on NBI to be used on 10.6.4 and works fine up to 10.6.7. No need to run them incrementally, you can run the special version even if you last used 0.8.3 or 4...
Run NBI special, run the update, run NBI again, reboot and NBI will run yet again. This last step could take just a few minutes, might last for as long as 10 or so, then it will reboot on it's own and should boot right into your install of 10.6.7....
I'm out of practice with mini thingies - so to restate and clarify the obvious (for the stupider one, here ):
1. download NBI ending in 351 (btw some of the links to it I found in other threads give a dropbox error - don't exactly know what that means, but I did find a working dropbox link to the zip file and downloaded it to my MacBookPro to transfer to Mini if link fails later.
2. open downloaded zip file and click on it to run it - leaving default settings as is
3. download combo update from Apple - from 10.6.3 where I am to 10.6.7 and install
4. click on NBI and run it again
5. restart? or does it do it automatically?

Quote:
Originally Posted by underwhelmed View Post
Off topic, but since you haven't been around in a while, check out this thread-
http://www.mydellmini.com/forum/mac-...ossible-8.html

Post #79 by Slothtyper is the pertinent post. You can enable Hibernation on the 10v and it works pretty well....
...if you Hibernate your machine with everything working (i.e. sound) and wake it back up, everything is still working, whereas by shutting down and rebooting, sometimes the sound works, and sometimes it doesn't.
I'll check it out, thanks. We usually use the Mini just on the road when we are traveling, so we shut down after use because we are in transit.

I have had issues with sound sometimes working, sometimes not; but since even on our Macs we usually have sound turned to mute this doesn't really bother us.

I have Mini set to USB Legacy ON (in Bios, which is one of those windows things that mean little to me but I've learned to talk the talk) just in case things go flakey and I have to boot from my external USB stick. Hibernation and Sleep are not supposed to work with that bios setting, I recall. I've trained both of us never to close the lid, because, I think, that causes trouble with legacy On and sleep not functioning. We work off battery and just replug to recharge - no fuss.

Again, thanks for all your help - please, tell me if my understanding of the steps above is remotely correct.

And, check your PM's for a message on batteries.

thanks again,
J

PS I was pleased to see over 2000 hits on my instructions for how to make a backup USB.


how-i-made-bootable-clone-flash-drive-my-mini.html

 Mini 10v  | 1 GB RAM | 160 GB HDD | OSX 10.6.3 | NBI 0.8.4RC1 | BIOS A06 | 6 cell battery | USB Legacy Support Enabled
Reply With Quote