View Single Post
  (#9) Old
chrisliphart chrisliphart is offline
Junior Member
 
Posts: 8
Join Date: May 2010
Default 05-28-2010, 09:02 PM

Quote:
Originally Posted by patman808 View Post
i have an 11z and and tried this and got SL 10.6.3 running fine. Use Kext Helper B7 to install VoodooHDA. Sleep dont work. I tried youtube in 720p but lags. Does the multitouch trackpad work? i tried the trackpad kexts from mini 10v but dont work.
Are you having boot issues? I can't find a consistent way to boot in, other than persistance. lol Which VoodooPower kext did you use? And how did you update to 10.6.3? Did you just apply the comboupdate download, or did you do it through software update? The trackpad will do two finger scroll, and recognize two and three finger taps (though you can't customize those). No zoom or rotate.

EDIT: Interesting... I installed VoodooHDA again, as you suggested, and it did cause more panics on boot as before, but I also still had no sound when I was able to boot (which was only through safe mode). I uninstalled it again. I'd rather be able to boot than have sound right now. lol

Oh, and the lag on YouTube would be because we're running a janky graphics driver. Our driver is basic at best, with no Quartz Extreme or any other advanced graphics capabilities (hence why most of the screensavers are either missing, or just don't work).
Reply With Quote