View Single Post
  (#3) Old
Aweapons Aweapons is offline
Junior Member
 
Posts: 18
Join Date: Oct 2013
Default 07-11-2016, 03:44 AM

good evening, VC..i can tell you definitely the issue is with the daughterboard..i have ALL of the cards..my 1.83Ghz went out at some point..& you won't believe how i repaired it..i took to RAM..wiped the gold end with alcohol, covered the RAM with aluminum foil..& put it in a preheated oven at 500 degrees for 10 minutes..i let it cool off for a half hour..& then put it back in..it worked..(i'm answering you from it right now)..i've tried the boards & i stucked with the 1.83Ghz 2GB card..you have to make adjustments in the 2GB cards..but it works..so i'd try my advice 1st..if not..Ebay has a crapload of these cards..they run good..but my beef is with these PCs don't have an AHCI option..& i'm trying to find someone who has found a way to make the option in the BIOS..BUT I DIGRESS!!..LOL..i actually have a 1.83Ghz 1GB card..again..it works..but with 1GB of RAM?? well you can only do one thing at a time..so try what i suggested..then hit me back..good luck..& you really need to get a 2GB card..(again..ANY of the 2GB cards..you have to make a couple of adjustments in order for the card to fit)..Peace..& God bless you & yours..

A-Weapons..South Bronx, NYC..

---------- Post added at 11:44 PM ---------- Previous post was at 11:19 PM ----------

VC..i forgot..since these have NO fans..you have to get a USB cooling fan..they're like 10 bucks..& the processors heat up quickly w/o a fan..so if you're still using this PC..you need to get a fan..it's a pad with a fan in it..& you connect it with the USB port..the new MacBooks actually have a 1.14Ghz processor..but it's an 8-core processor..so it's like a dual core of 5Ghz..it's powerful..but no heat..again..get the cooling fan pad..
Reply With Quote