View Single Post
  (#292) Old
professorstotch professorstotch is offline
Junior Member
 
Posts: 10
Join Date: Apr 2010
Default 09-07-2010, 02:26 PM

[quote=kzfisher;168248]
Quote:
Originally Posted by professorstotch View Post
Ok, an update on my status:

Anyways, I plug the USB and the HDD into my 1012, press F12 to boot from the USB, and I get the following:

Realtek PCIe FE Family Controller Series v1.19 (08/10/09)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM
Operating System not found


professorstotch - I had similar message which QuestionMark425 explained as following:

"If you are selecting USB as the boot option from the boot menu (F12) and you get this message, that means it bypassed the USB HDD because it could not find bootable media, and then attempted to boot from LAN."

My issue was the USB was not formatted GUID -

I think the Mac you use can be running any version of SL HOWEVER the USB must be loaded with 10.6.0 for the install. I used my MacBook running 10.6.5 and my update 10.6 SL disk. I guess you could possibly use any Mac even a virtual one - as long as it will allow you to use disk utility to format and make the USB drive as per instructions on page 18.

Let us know your progress . .

Thanks for the tip! My drive was formatted in GUID, this can be done in Windows 7. My main problem was not being able to get access to a Mac to correctly partion/format in HFS, and then restore the images. I was alos unable to run NBM 0.8.4pre, because it's a .app file for a Mac. So basically, I thought I was screwed without access to a Mac...

And then...I realized I had like 50GB of unpartioned space on my desktop...perfect size for an OSX install. I was successfully able to install and boot OSX on that partition, and now I'm working on formatting the USB drives through the Mac Disk Utility. It told me last night that it would take 2+ hours, and so I left it and went to bed...only to find that it had froze up in the middle of the night.

I had to go to work, so I set it to run and we'll see how it went when I get home.

For those wondering about the Virtual Machine...

This worked on my desktop, but it took far too long to try and install on my 1012. Once I had OSX running in the VM, I was able to set up, but I wasn't really able to access my USB drives to format them. I had VMWare Workstation 7. It was at this point, after spending nearly an entire day on it, that I went with the straight install to my unpartitioned space on my internal HDD.

Now I have OSX 10.5.5 running on my desktop with no hiccups so far, other than the random freeze last night. I'm going to try the rest of the steps when I get home.

To be honest though, at this point I might just retired from the OSX on 1012 setup. From what I've seen on Leopard this weekend, it doesn't really seem like it's for me. I might just focus on turning the 1012 into a sweet Windows netbook. If only I can get that damned resolution to be higher...
Reply With Quote