View Single Post
  (#7) Old
ckreider ckreider is offline
Junior Member
Posts: 3
Join Date: Nov 2013
Default 12-04-2013, 04:26 AM

I wish i could make WINCRIS.EXE recognize my flashdrive.. when i try to change the drive letter in CRISDISK.BAT to the letter of the flashdrive and run CRISDISK.BAT, even though it will say it has successfully completed, it will give several errors when it tries to format the drive. and when i try with the flashdrive after doing that, i will get the 1-2 beep code.
I have tried changing the size of the flashdrive to under 1g, and format it FAT, but nothing seems to be working to make it recognized in WINCRIS.EXE. also tried to change the drive letter to A: since WINCRIS.EXE will look to A: for a disk to format, but i haven't been able to do that (tried with Computer Management but A: is not listed as an option). Which is why i'm thinking that the only way i might have success with it is if I get a usb-fdd and hopefully WINCRIS.EXE will recognize it. but I would really like to figure out a way to get the flashdrive to work if anyone has any suggestions i would appreciate it.

---------- Post added at 02:11 AM ---------- Previous post was at 01:36 AM ----------

ok, i think that WINCRIS.EXE won't see the flashdrive because it is too large (8g).
HP USB Disk Storage Format Tool, V2.2.3 - will recognize the flashdrive but will give an error saying it is too large, even when I use SwissKnife V3 to format it as under 2g and FAT, still the HP USB Format Tool doesn't care and will throw back the error that it's too large. so i am pretty sure that is the problem I'm having with WINCRIS.EXE.

---------- Post added at 02:17 AM ---------- Previous post was at 02:11 AM ----------

i've confirmed that is the situation, i now have a >1g memory stick that i have in a camera and WINCRIS.EXE will recognize it.. i am going to be attempting to do the bios flash with the camera usb.

---------- Post added at 02:45 AM ---------- Previous post was at 02:17 AM ----------

tried a few times using HP USB Disk Storage Format Tool and then WINCRIS but now i'm still getting 1-2 beep error codes.. i'm thinking maybe the camera when it starts up is messing up the boot sector? i tried holding 'end' then plugging in the power, then turning on the camera - so that it is recognized as connected to USB right away and has no time to mess with the boot sector, but that didn't work either.

---------- Post added at 02:56 AM ---------- Previous post was at 02:45 AM ----------

i've removed the memory stick from the camera and i have it plugged into the SD slot on the ---!!!!!! holy it's making the crazy beeps that ppl talk about.. i think it's working!!!!

---------- Post added at 03:00 AM ---------- Previous post was at 02:56 AM ----------

it's now beeping 5 times consecutively.

---------- Post added at 03:11 AM ---------- Previous post was at 03:00 AM ----------

it's still doing the 5 beep sequence.. i don't think it's going to work, i haven't heard anyone report theirs doing a 5 beep sequence before. i'll leave it for a while longer to make sure.

---------- Post added at 03:22 AM ---------- Previous post was at 03:11 AM ----------

i hit the power button.. it turned off right away.. removed the memory stick and hit power button again.. IT TURNED ON!! it's working again.. i can't believe it..

---------- Post added at 04:26 AM ---------- Previous post was at 03:22 AM ----------

the trick is to use a memory stick that is under 2 gigs so WINCRIS can see it, then after it does it's work put the memory stick into the SD memory slot on the left side of the 1012 mini.. (the little slit port that is closest to the power and hard drive lights).. hold 'end' plug in, release 'end' after it beeps once.. then it will be quiet for a minute or two and suddenly make crazy random beep sounds.. then it will do a repetitive 5 beep sequence, at which point i let it continue for probably less than 10 minutes.. turn off power and then turn power on again with memory stick removed and it worked.
Reply With Quote