View Single Post
  (#2) Old
r6680jc r6680jc is offline
Senior Member
 
r6680jc's Avatar
 
Posts: 229
Join Date: May 2010
Default 07-18-2011, 09:35 AM

Quote:
Originally Posted by elliott5742 View Post
Hi everyone.

I currently have Snow Leopard 10.6.0 installed on my Mini 10V, but want to update to 10.6.6. Since NBI and NBM (Boot Maker) have been integrated into one application, which version of NBI should I run? From previous threads on the forum, people are suggesting NetbookInstaller 20100616212351 which seems to have last been modified in June 2010, but the latest version (0.8.5 Pre) was last modified in November, which I assume means that I'd be better off running it than version 20100616212351?

Thanks.
NBI 0.8.5 pre is just a pre release that has some bugs, but it still works.

However, I suggest you to use NBI 20100616212351 since it's more stable, it can be used on Snow Leopard up to 10.6.7, and also can be used on 10.6.8 with some additional fixes.
Reply With Quote