View Single Post
  (#1) Old
Qagak Qagak is offline
Senior Member
 
Posts: 129
Join Date: Jul 2009
Location: USA
Default The Card Reader--1 More Time - 03-24-2010, 11:27 PM

All right.... I looked around on the forum, but nothing I've tried has worked. I've looked in Base System Device type threads + ones that talked about the Card Reader related to Windows.

Once again, I will ask it: How can I get the card reader to work on Vista?

What I tried:
1. Dell Mini 12 driver for the card reader

2. Different install: Dell Mini 9 driver (installed, but my sd card is *still* not recognized.... Actually, when I insert the SD card, absolutely nothing happens & I am pretty sure the card reader is not dead or something like that.)

3. The most updated JMicron Driver ftp://driver.jmicron.com.tw/jmb38x/XP_Vista_Win7/ which is 1.00.40 right now, which failed with a device not found error....

***Did I miss anything to try??



There is something different this time.


Conditions: I started with Vista SP2 DVD....

I noticed that after the install, there weren't a lot of device drivers with question marks. Most of every thing was already there. There were like maybe 3 question marks total, if I remember correctly.

Now, there is only 1 thing that stands out in the Device Manager menu: Under Human Interface Devices, there are THREE listings of HID-compliant device & one for HID-compliant consumer control device.

***Any suggestions? What do you think? (I'm not sure what to do or how to do it, even though I have an idea...)

I was really hoping to have the card reader operational. I thought maybe I could test out an SD card I have for ReadyBoost (if you can do that) or simply install programs from the reader, instead of tying up the USB port or using an SD card for the pagefile.... ~shrugs~

In the meantime, I will keep looking. Thanks!

I will try MS Update later to see if anything there helps.


============Learning Devices============


Last edited by Qagak; 04-02-2012 at 12:08 PM.
Reply With Quote