View Single Post
  (#7) Old
dennistng dennistng is offline
Junior Member
 
dennistng's Avatar
 
Posts: 8
Join Date: Apr 2011
Default 04-18-2011, 01:37 AM

Sleep fixed!

Upon startup I get this message "Hibernation file is too old by xxxxxx seconds. Use ForceWake=y to override". Perhaps the hibernation was not properly disabled? All it needed was for hibernation to be turned off and hibernation file to be deleted. As found here: http://www.mydellmini.com/forum/gene...-override.html

Terminal commands:
sudo rm /var/vm/sleepimage
sudo pmset hibernatemode 0

That fixed the sleep as well. Bluetooth and USB Legacy support is turned off in BIOS.

Also, I just tried external monitor and it didn't work. I'll look more into the forums for a fix or start another thread. Thank you guys for your help! You are all awesome!

Last edited by dennistng; 04-18-2011 at 01:39 AM. Reason: -
Reply With Quote