View Single Post
  (#1) Old
pr0nk pr0nk is offline
Junior Member
Posts: 4
Join Date: May 2012
Default Removed Win 8 partition on Mini 10v OS X SL/Win 8 dual boot - now cannot get into SL! - 01-12-2013, 04:05 PM

Hi all,

I will admit I have been a complete idiot here. I had a stable, fully working Sl/Windows 8 RP dual boot on my Mini 10v. However, as Windows 8 RP is days away from being dead I decided to get rid of it. In OS X I removed the Win 8 partition and resized the OS X partition to take back the space. All seemed fine. And then, without thinking about how the boot-up might be affected, I restarted my Dell Mini.

Now, I can't boot into SL. All I get is a loop of:

PXE-E61: media test failure, check cable
PXE-M0F: Exirting PXR ROM.

I know this is a BIOS error, so I think all I need to to is reinstall a bootloader. Is there anything I can do to get into my existing SL install though without having to go from scratch?

Any help gratefully received!

EDIT: managed to fix it! In case anyone ends up in a similar situation (these are all the steps I followed - some may be superfluous, but it's what worked):

1. Recreated OS X SL install USB using NetbookBootmaker
2. Booted from USB on the mini. This gave me the choice of the OS X installer or (JOY!) my existing SL install. I booted to the installer, then in disk utilities, I ran NetbookInstaller.
3. Restarted machine when NetbookInstaller was done
4. Mini still wouldn't boot to existing SL install. So I went back to the OS X Installer, booted into my existing SL install via that, and downloaded and ran NetbookInstaller from there
5. Success!

Only thing I had to re-fix was the sleep issue.

Last edited by pr0nk; 01-12-2013 at 10:40 PM. Reason: Found a solution
Reply With Quote