View Single Post
  (#20) Old
Carlos Carlos is offline
Senior Member
 
Posts: 143
Join Date: Mar 2009
Send a message via AIM to Carlos Send a message via Yahoo to Carlos
Default 03-29-2010, 09:35 PM

Quote:
Originally Posted by Carlos View Post
Now you tell me. I got this, didn't know what it was and forced a shut down and reboot. Now it boots but it just hangs at the desktop with the mouse and the magnifying class in the upper right hand corner.
Quote:
Originally Posted by meklort View Post
Only thing that worked for me is to reinstall. Rerunning NBI didn't fix it for me.
Quote:
Originally Posted by Carlos View Post
Looks like I found a fix. I rebooted -v and let it sit where I thought it was hung at the desktop. It took a while then the desktop loaded. I'm rerunning 8.4Rc1 in 10.6.3 and will test if it boots up normally.
This worked. It's booting up normally now. The reinstall in 10.6.3 took a VERY long time to run. I was patient and waited for Netbookinstaller to complete then shut down. It's booting up normally.
Reply With Quote