Search Problems?

If you are having problems using the vBulletin search (keywords too small or common), then you will probably have better luck using our Google Custom Search.

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: ricklaw
Forum: General Mac OS X Discussion 07-08-2010, 05:43 PM
Replies: 490
Views: 261,603
Posted By ricklaw
i believe mine is the 1397 too. at least...

i believe mine is the 1397 too. at least according to the dell website. how can i verify? i've ran osx86 tools before but can't find a link to download it anymore to do the lspci.
Forum: General Mac OS X Discussion 07-08-2010, 02:40 PM
Replies: 490
Views: 261,603
Posted By ricklaw
that didn't work either. i went out and bought a...

that didn't work either. i went out and bought a $9.99 WUSB100 v2 USB adapter and did this...

http://www.insanelymac.com/forum/index.php?s=&showtopic=200544&view=findpost&p=1498154

now i have...
Forum: General Mac OS X Discussion 07-07-2010, 01:56 PM
Replies: 490
Views: 261,603
Posted By ricklaw
[QUOTE=rhycel;161443]run disk utility select...

[QUOTE=rhycel;161443]run disk utility
select your OSX Disk
click repair permissions


i did that and rebooted and i still don't have wireless. i'll try the steps all over again.

run netbook...
Forum: General Mac OS X Discussion 07-07-2010, 11:28 AM
Replies: 490
Views: 261,603
Posted By ricklaw
[QUOTE=rhycel;161400]have you tried running...

[QUOTE=rhycel;161400]have you tried running .8.4pre again and fix permissions afterwards?

Fix permissions on what? One of the kexts?
Forum: General Mac OS X Discussion 07-06-2010, 10:31 PM
Replies: 490
Views: 261,603
Posted By ricklaw
i got 10.6.3 installed with sound and ethernet...

i got 10.6.3 installed with sound and ethernet but no wifi. i have the 1012 and everything else seems to work fine. any ideas?
Showing results 1 to 5 of 5

 
Forum Jump

Copyright © 2008-2016 MyDellMini.com.