dad2ways dad2ways is offline


Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. jayman16
    11-21-2009 06:12 PM
    So you have a Dell 1510 Half Mini PCI-E card installed and working fine in OSX? I'm looking to upgrade my NIC and looking for a compatible one with OSX. Thanks.
  2. LaTulipeNoire
    11-04-2009 04:33 PM
    Hi - thought I'd check back with you to see where you stand in your 10.6.x crusade. I have 10.6.1 running on my mini 9 but I have lost mic and headphone jack as everybody else seems to report. Sound is working fine after I ran NBI 0.8.3 RC 3, so I am a little weary of doing the whole voodo kext install that is described on the forum; I don't want to mess up a good thing. What's your take ?
  3. dad2ways
    10-01-2009 12:39 PM
    Both Data Rescue and FileSalvage will attempt to read any file structures on the disk without having to rebuild any directory structure. You just need enough free space on another drive to rescue the lost files. Sometimes you get lucky and get everything intact and sometimes you get extra or partial data, as well. One other option is MediaRecver. This program will try harder than the other two, but is made primarily for smaller data cards like the ones in digital cameras and media players.
  4. LaTulipeNoire
    09-20-2009 08:41 PM
    Hi ! Been a while - things are crazy as always here...
    I was meaning to ask you whether you had a good tip on other software I coulg try and salvage the 700+ gigs of movies I have on my backup drive. Obviously, the Mac built-in disk utility did nothing, and Disk Warrior with which I have been able to fix the tree structure in the past if reporting a no-go as well this time. Is there any other program or even a method to copy the data, say, without the disk mounting on the desk top ?
    It's not really a big drama, as they are just movies I downloaded, but it still is a colossal waste of time if I have to recreate the archive...

    Hope you're having an awesome of a fall as we are !
  5. LaTulipeNoire
    08-31-2009 09:06 PM
    But the biggest culprit of my weekend was my 1TB external hard drive for which the directory appears to be totally shot (or so Disk Warrior tells me...). Won't mount, unmount or let itself be repaired, which is a bummer because it houses all my movies (but it's too big to back up with my Time Capsule)... Oh well - collateral damage is to be expected I guess.
  6. LaTulipeNoire
    08-31-2009 09:05 PM
    Snow Leopard; yeah, did that to my various Macs this weekend with varying results: On my older MacBook it messed up the Key Chain and it took me hours to fix so that Sync with MobileMe and "Back to My Mac" worked again. I took that as impetus to call AppleCare and also throw the weird indexing problem (the one I told you about the other day, where all my files show up as being created on different days but ALL at 22:34 AM or PM; which is doubly strange...). They seemed pretty flumuxed by it and had me send them screen shots of my file trees for their engineers to look at; we will see...

    Will DEFINITELY not go close to my mini with 10.6 until I know of folks for whom it works. Mechdrew seems to be so-so on the mini's ability to handle the 64 Bit potential that 10.6 packs - at least that's what his Blog says. I'm in wait and see mode now that I have 10.5.8 working like a charm...
  7. LaTulipeNoire
    08-31-2009 08:53 PM
    Of course, now I have already hit the next - this time hardware - snag: I can't for the life of me get the two blasted little screws that hold the 16 GB SSD in place to loosen, so the upgrade to 32 GBs I want to do remains theory (hrumpf !!!!). I don't want to risk striping the screws or putting too much pressure on the motherboard, so I gave up for now (after trying about 6 different philips-heads).

    Hopefully on the second mini 9 I ordered for my wife the screws won't be so tight, so that I can plop in the 32 GB there.
  8. LaTulipeNoire
    08-31-2009 08:50 PM
    Thank you for getting back to me ! I actually had to do a clean reinstall, because neither the shift nor the "-x" command let me Safe Boot; but that is OK, because this time I tried the Netbookinstaller method (RC 4) and it went like a breeze ! Everything (but sleep) worked like a charm, even the battery indicator now counts back time when unplugged. I did some reading and found the suggestion from mechdrew that sleep may not like when the USB Legacy is enabled in BIOS (remember, you clued me in that this needed to be ON so as to boot from something other than the SSD...). I disabled and Hey-Presto, Sleeps like a baby...

    I am really starting to LOVE this.
  9. LaTulipeNoire
    08-26-2009 03:38 PM
    Hi - sorry, me again... I've messed up and wonder if you have another nifty fix you could suggest: Was trying to install the SMBIOSResolver.Kext that the OSX Forum notes as a fix to the missing battery time indicator in 10.5.8. and now OSX won't start up. Holding down shift during bootup doesn't work either this time and I can't get the mini to boot from any external drive (USB - even though it contains a Netbookmaker bootable restore of OSX install disk, CD - with original OSX install disk in it...), it skips right to SSD each time and then runs the Chameleon boot, starts up OSX but hangs at the "Blue Screen". Any ideas ?

About Me

  • About dad2ways
    Roswell, New Mexico
    Independent Tech Contractor


Total Posts
Visitor Messages
General Information
  • Last Activity: 01-06-2013 01:47 AM
  • Join Date: 05-14-2009
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to dad2ways Using...
Home Page
This Page

Copyright © 2008-2016