Conversation Between meklort and rhycel
Showing Visitor Messages 1 to 1 of 1
  1. rhycel
    06-17-2010 09:44 AM
    rhycel
    Hi,

    Would want to try out 10.6.4 on the 1012 but I know only .8.4pre works with it or is .8.4RC1 already fixed for 1012.

    TIA

    Rhycel

Copyright © 2008-2016 MyDellMini.com.