Conversation Between rhycel and fabekoma
Showing Visitor Messages 1 to 2 of 2
  1. rhycel
    11-10-2010 08:32 AM
    rhycel
    hmm...did you use the nbi .8.4pre? that's the only one compatible with the 1012, Bios version should not be a problem anymore with that NBI and higher ..

    THanks
  2. fabekoma
    11-05-2010 06:59 PM
    fabekoma
    hi, i saw you ve got the dell 1012 like me, and i tried to install osx, but i have a kernel panic when i m booting.
    My bios is the A07, maybye it's because of this, and i don't find any DOS Version of the A04, or less than A07.
    Can you help me plz, and sorry for my english …

Copyright © 2008-2016 MyDellMini.com.