Windows XP The default Windows installation, Discuss tips, tweaks, drivers and more!

Thread Tools Display Modes
  (#1) Old
kwadguy kwadguy is offline
Junior Member
Posts: 8
Join Date: Feb 2009
Default XP Media Center on the Mini 12 - 02-10-2009, 02:00 AM

So I attempted to installed XP Media Center on the Mini 12. I used a sp3 slipstreamed version of Media Center 2005 and the install went smoothly. Updated all drivers and software, etc (used all the XP drivers from the Dell site).

Everything seems to be working fine EXCEPT the Media Center itself. When I open Media Center I get a garbled bunch of blue and white patterns (see attachment).

The problem happens every time I open Media Center. Media Center is actually working, as in I can navigate from there to, e.g. open a slide show (which works). But something is very wrong with Media Center.

Any suggestions?[attachment=0:1rlgzpef]MediaCenterMessedUp.jpg[/attachment:1rlgzpef]
Attached Images
File Type: jpg MediaCenterMessedUp.jpg (58.2 KB, 16 views)
Reply With Quote
  (#2) Old
rmelancon rmelancon is offline
Junior Member
Posts: 1
Join Date: May 2009
Default 05-25-2009, 12:34 PM

I have a mini10 and did the exact same thing, XP MCE 2005 with all the rollups patches etc. Everything works great except for Media Center, I get the exact same blue and white boxed garbled display. Can someone from Dell chime in?
Reply With Quote
  (#3) Old
jmztaylor jmztaylor is offline
Junior Member
Posts: 6
Join Date: May 2009
Default 05-31-2009, 09:04 PM

I am having the same problem. I have tried other drivers but still the same thing. Narrowed it down to the drivers. If you roll back to just the standard vga drivers, Media Center will work just fine.
Reply With Quote

« My Dell Mini wont install XP Pro | Aperture equivalent? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016