Windows XP The default Windows installation, Discuss tips, tweaks, drivers and more!

Thread Tools Display Modes
  (#1) Old
blackberry blackberry is offline
Junior Member
Posts: 1
Join Date: Aug 2010
Default Unable to run the windows Xp set up - 08-09-2010, 09:13 PM

I have justed install a new runcore ssd on my Dell Mini 9 and having problem with intalling the WIndows XP operation system back in. After it finished setup it asked to press enter to continue set up for this selected (only 1 there) partition or D to delete or F3 to quick. I tried those 2 options except the D and it going back and forth. Can any one help?

---------- Post added at 05:13 PM ---------- Previous post was at 04:45 PM ----------

Here is what I have:
Window XP Home Edition Setup

The follow list shows the existing partitions and
unpartitioned space on this computer.

Use the UP and DOWN ARROW keys to select an item in the list.

> To set up windows XP on the selected item,press ENTER
> To creat a partiton in the unpartitioned space, press C.
> To delete the selected partition,press D

15383 MB Disk 0 at id 0 on bus 0 on atapi [MBR]

c: partition 1 <RUNCORE SSD> [NTFS] 15383 MB <12378 MB free>

ENTER = Install D= Delete Partition F3= Quit

Excpet the delete I tried alloptions and it still not finish back and forth?

Can you help?
Reply With Quote

« best way to make a bootable windows xp in os x | nLite XP and iTunes... Fixed »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016