Windows XP The default Windows installation, Discuss tips, tweaks, drivers and more!

Thread Tools Display Modes
  (#1) Old
Andydg Andydg is offline
Junior Member
Posts: 24
Join Date: Mar 2009
Location: Aurora, IL
Default Ran into some problems after I installed XP - 08-15-2009, 04:11 PM

I installed XP Home SP2 a couple nights ago since I've been having so much trouble with Linux on my Mini 9. I installed the drivers from Dell, but even after that I have 2 problems.

1. The Wireless/Radio switch does not work.
-After some browsing I found out that the switch isn't included in the battery/WiFi switch driver...kinda odd considering the name but whatever. I found the driver number and downloaded it and installed it. The icon shows up in the tray but the Radio Button and F2 don't seem to work for me...
-This was not the case when I was using Ubuntu, Ubuntu wouldn't connect to my home stuff but would connect my friend's network, on campus, and free random stuff so I'm assuming this is an XP issue

2. The battery only seems to take a charge when the computer is shutdown.
-Never had this problem before when I was using Linux, but it seems kind of weird that it would happen when I switch to XP, but I'm no expert yet.
Reply With Quote

« Question for those who uninstalled McAfee | xp pro install problem on mini 9 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016