Windows 7 Discussion on Windows 7 and operating it on the Dell Mini series.

Thread Tools Display Modes
  (#11) Old
MoInSTL MoInSTL is offline
Super Moderator
MoInSTL's Avatar
Posts: 605
Join Date: Jan 2009
Location: St. Louis, Missouri
Send a message via AIM to MoInSTL Send a message via MSN to MoInSTL Send a message via Yahoo to MoInSTL
Default Re: Win 7 RC1 feels slower? - 05-07-2009, 02:51 PM

Originally Posted by fuchsy
I previously had 7057 on my mini, but just upgraded to the RC.

Maybe it's just the fresh install, but it feels significantly faster to me. My 7057 build was starting to feel sluggish for whatever reason. I also think that being able to run the windows experience has an effect, because windows will optimize for an SSD automatically. I could not run this program in 7057...
For me, 7057 wasn't all that great. 7000 & 7068 were snappier. 7100 is just as fast.

Studio 15 1558| Black Chainlink| i5-520M, |4GB RAM |500 GB HD@7200 |ATI HD 4570, 512K|Backlit|9 Cell|Web Cam|Windows 7 Professional x64
Reply With Quote
  (#12) Old
910 GT 910 GT is offline
Posts: 72
Join Date: Oct 2008
Default Re: Win 7 RC1 feels slower? - 05-08-2009, 12:03 PM

I'm sure it's been figured out but I had two unknown devices showing up and Win 7 couldn't find them and install them automatically. I tried the original Jlmicron drivers but the stock Mini 9 nor the Mini 12 Vista drivers would get rid of the "unknowns". I then went to "Devices and Printers" and the Mini 9 was showing up with a warning triangle. I clicked on it and let Win 7 troubleshoot it. The solution came back with a link to Dells download page for the right driver. I thought that was pretty amazing. I was having trouble trying to figure it out since the SD card drive was working with the default Win 7 drivers. All is well now.

910,Black, Win 7 RC1,64gb Runcore SSD, 2gb Ram, 32gb SDHC Cls 4,B-tooth,1.3Wb Cam, Sprint Touch Pro on Verizon Modem
XPS M1330, T9300, 4gb DDR, 128gb SSD, 128mb Nvidia, LCD Screen, BT, Wireless-N, Soundblaster (320gb HDD w/ Windows 7)
Reply With Quote

« RC 7100 on 8GB Mini9 w/o VLite. Success! | Help With Bootup »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016