Windows 7 Discussion on Windows 7 and operating it on the Dell Mini series.

Thread Tools Display Modes
  (#11) Old
zrtom zrtom is offline
Senior Member
zrtom's Avatar
Posts: 360
Join Date: Jan 2009
Location: Adirondack Mountains
Default Re: RC 7100 on 8GB Mini9 w/o VLite. Success! - 04-30-2009, 03:33 AM

Originally Posted by jasonjmp
So after about a dozen failed attempts using Vlite with both the beta 1 and RC (I kept getting an error about not finding a certain file at the very end of the install)
Were you getting an error that some file is missing or corrupt (or something like that)? I was getting what may have been the same error and have a fix, in case you do try vLite again and get the same problem.
After you get the error, reboot from the install DVD or USB. Go to Startup Repair and if it reports problems, don't have it repair and restart. Go to next page of options and select Startup Repair. Allow it to proceed finding and fixing startup problems. Then reboot and start the installation over.

If you have the diagnostics partition intact, that is what causes the problem (in some cases). Startup Repair reassigns the active partition and things work fine.

This may or may not be the error you encountered but the problem seems fairly common on Dells with diagnostics partitions.

XPS 420|XPS 420|M1330: Windows 7 x64, Windows 8-8102
M1330: Quad boot: Windows 7 x64, XP Pro x64, Ubuntu, Media Direct
Mini 9: Black, 2GB, 1.3MP Cam, BT, Runcore 32, Windows 7
Mini 10: Black, Z530, Intel 5100 WiFi, OCZ Vertex SSD, XP Pro & Windows 7 (sold)
Mini10v: 2GB, OCZ Vertex, Intel 5100, Windows 7
Reply With Quote
  (#12) Old
jasonjmp jasonjmp is offline
Junior Member
Posts: 5
Join Date: Apr 2009
Default Re: RC 7100 on 8GB Mini9 w/o VLite. Success! - 04-30-2009, 05:45 PM

If I recall it was that it could not find a .dll file of some kind. Startup would try to fix it and then reboot and not be able to. I think I took screenshots, if so ill post them. I figured i was missing something in vlite that everyone else got or my waik install was wonky. Im just amazed that at this point i cant delete the games on Windows 7.
Reply With Quote
  (#13) Old
Almighty_mDot Almighty_mDot is offline
Junior Member
Posts: 15
Join Date: Apr 2009
Location: Chicago, IL
Default Re: RC 7100 on 8GB Mini9 w/o VLite. Success! - 05-05-2009, 05:37 PM

I just finished installing the RC on a 15 GB partition. It was v-lited prior to installation, and after post config, I have 10.9 GB free.

One thing to note, if you are installing the RC over a pre-existing Beta install, there will be some Windows.old folders on the root of your system volume. These folders will contain backed up files from your previous OS. For me, there were three folders, totaling up to almost 5 GB. Remember to delete these folders if you want to regain the space.

Dell Mini 9, Black, 2 GB RAM, 32 GB Runcore, Triple Boot: XP, Win 7, Ubuntu 9.0.4 NBR
Reply With Quote
  (#14) Old
Insane Mini9 Insane Mini9 is offline
Junior Member
Posts: 27
Join Date: Apr 2009
Location: Granite Falls, NC
Default Re: RC 7100 on 8GB Mini9 w/o VLite. Success! - 05-05-2009, 08:29 PM

just to give you guys an update on my build.

dell mini 9. 2gb ram, 8gb ssd.

installed windows 7 build 7100 without vlite.

first came up with 400mb free. so i started turning off hibernation, swap file, indexing, system restore, and turning off parts of 7 that i won't use (media center)

ended up with 1.87gb free and thats out of 7.05gb total hard drive space. WOOT

after loading open office, adobe software, world of goo....i have 900mb free.

that makes me happy enough, next on my agenda is to order a 8gb sdhc card...maybe 16gb if i can find a deal on it

Wife's: Dell Mini 12/60gb/1.3mp webcam/BT/Windows 7 RC
Reply With Quote
  (#15) Old
minisoon minisoon is offline
Posts: 49
Join Date: Dec 2008
Default Re: RC 7100 on 8GB Mini9 w/o VLite. Success! - 05-06-2009, 12:36 PM

even with vlite, my RC install left me with about 600mb free on a 7.1 gb partition. i cant remember the exact. but following the "free up disk space" instructions i now have 3.8gb free.
Reply With Quote
  (#16) Old
LandSpeeder LandSpeeder is offline
Junior Member
Posts: 1
Join Date: May 2009
Default Re: RC 7100 on 8GB Mini9 w/o VLite. Success! - 05-07-2009, 07:04 AM

Originally Posted by jasonjmp
So i freed up about 1.5 GB by turning off hibernation. Does anyone know a better way than typing " powercfg -h off" in the system32 folder?
Thanks! I was wondering how I was going to do that.... I first needed to disable the user account controls and reboot, but did it and it freed up roughly 1.5GB

I have a 8GB drive and the pagefile for C: is manually set at 200MB and that was leaving me with 100MB free sapce on C... but not anymore.
I have a 16GB SD which shows up in pagefile so I gave 4095MB to it, but it seems to not be working...

Mini9: 4GB Ubuntu - 8GB XP - 16GB OS X - 64GB RunCore Windows 7
Reply With Quote

« auto log-on | Win 7 RC1 feels slower? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016