Windows 7 Discussion on Windows 7 and operating it on the Dell Mini series.

Thread Tools Display Modes
  (#1) Old
MarkProvanP MarkProvanP is offline
Senior Member
Posts: 100
Join Date: Jul 2009
Location: Glasgow, Scotland
Default Dell Mini 10v can't complete Windows Experience Index assessment - 10-13-2009, 08:12 AM

When the tool does the assessment, it seems to pass everything until the video playback check, then it cancels and just says it can't complete the test, and disables Aero. It is on a normal install of Windows 7 RC, only modified by no hibernation file.

Dell Mini 10v | Product (RED) | Ubuntu 10.10 Netbook Remix | 8GB Samsung MLC SSD | 1510 Wireless a/b/g/n Mini-Card | 6 Cell Battery | 1024x600 | UK Keyboard
Dell Streak | Black | Android 2.2 DJSteve 1.4.6 | 16GB Standard MicroSDHC | GiffGaff
Reply With Quote
  (#2) Old
Montala Montala is offline
Super Moderator
Montala's Avatar
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Default 10-13-2009, 10:12 AM

Presumably you did have it on Mains power at the time, rather than battery?

I will try it on mine later.

Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote
  (#3) Old
anguish anguish is offline
Super Moderator
anguish's Avatar
Posts: 1,203
Join Date: Apr 2009
Location: Detroit
Default 10-13-2009, 11:07 AM

It's been a while since I've run RC, but I believe I had the same issues. I am running RTM now, and haven't had any issues though.

Alienware M11xR2 - Core i5 1.06 - 4 GB - 250 GB HD

Triple Boot Guide - 10v RAM Upgrade Videos - mechdrew's OSX guides
Reply With Quote

« Bluetooth Mouse Problems | Download Windows 7 System Recovery Discs »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016