Windows 7 Discussion on Windows 7 and operating it on the Dell Mini series.

Thread Tools Display Modes
  (#1) Old
ChazB ChazB is offline
Posts: 99
Join Date: Mar 2009
Location: Fredericton, New Brunswick, Canada
Send a message via MSN to ChazB Send a message via Skype™ to ChazB
Default BSOD During Windows 7 Installation - 09-22-2009, 11:44 PM

Hi all. Here is the particulars:

Mini 10v fully loaded with 2GB Kingston HyperX RAM, BIOS A04
Windows 7 Ultimate x86 Retail from TechNet subscription installing from flash drive

Installation blue screen randomly at different points. First couple of times was during the expanding files portion of the initial install. Now I've made it past that and it's doing it when I click Next on the Product Key screen. Every time the error is different and I can't write it down because it dumps and reboots too fast. Can't load windows to get at the dump file either because setup won't complete.

Any ideas?

EDIT: Got it to boot into the desktop, but still blue screens randomly. I think it might be the RAM, but it's new so it shouldn't be...

| Dell Mini 10 | Product Red Edition | 1.6GHz | 1.3MP | 160GB SATA HDD | Bluetooth | 802.11n | Windows 7 Ultimate |
| Dell Mini 10v | Obsidian Black | 1.6GHz | 2GB Kingston HyperX | 1.3MP | 160GB SATA HDD | Bluetooth | 802.11n | Windows 7 Ultimate |

Eagles may soar, but weasels don't get sucked into jet engines. - Unknown

Before Elvis, there was nothing. - John Lennon
Reply With Quote

« Windows 7 impressions. | Which Win 7 ??? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016