Windows 7 Discussion on Windows 7 and operating it on the Dell Mini series.

Thread Tools Display Modes
  (#1) Old
psp psp is offline
Junior Member
Posts: 2
Join Date: Aug 2009
Default Windows 7 logo when starting up on mini10v? - 08-29-2009, 01:46 AM

Heyy guys!
I've just installed win7 rtm and its working flawlessly, but I've noticed that when the system was booting up, it didn't have the win7 logo. There was just the old windows vista bar thing which doesn't look as good, haha. Are you guys getting the old vista bar or the windows 7 logo when your mini 10v boots up?
Reply With Quote
  (#2) Old
WolfKeeper WolfKeeper is offline
Retired Mini user
WolfKeeper's Avatar
Posts: 1,575
Join Date: Oct 2008
Default 08-29-2009, 02:55 AM

You need a minimum resolution to see the new logo, which the 9 and 10v don't quite reach. I think it's 768 lines vertically.

Getting an iPad
Reply With Quote
  (#3) Old
psp psp is offline
Junior Member
Posts: 2
Join Date: Aug 2009
Default 08-29-2009, 11:04 PM

ohh i see.... too bad, thx for the info.
Reply With Quote
  (#4) Old
faun faun is offline
Junior Member
Posts: 3
Join Date: Aug 2009
Default 09-03-2009, 05:02 PM

'tis odd cuz I recently tried to install 7 in a VM on my 10v and I did get the boot logo, but when installing and running directly from the HD I get a Vista style bar.
Reply With Quote
  (#5) Old
holmes4 holmes4 is offline
holmes4's Avatar
Posts: 6,157
Join Date: Nov 2008
Location: New Hampshire
Default 09-03-2009, 07:02 PM

I think it has to do with the capabilities claimed by the graphics processor and not just the resolution.

Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote

« BSOD installing 5530 gps driver with W7 RTM | Windows Boot Manager »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016