Windows 7 Discussion on Windows 7 and operating it on the Dell Mini series.

Thread Tools Display Modes
  (#1) Old
whynot whynot is offline
Junior Member
Posts: 16
Join Date: Jul 2009
Default W7 installation problem - 07-31-2009, 06:59 PM

a message shows up when i try to boot from my usb installation for w7
it says 'remove any disk or media press any key to restart'
ive tried reformating my usb key like 5 times,changed usb port
when i did disk part and executed the cmd list disk it only shows my ssd and not my usb key
but when i go to disk management(in comp management) it shows up as disk 1 with a little floopy disk icon on it
and when i normally plug in my usb key the autoplay window shows up
so my comp recognize the usb key but then for booting the usb key it shows up remove any disk[...] to restart
anyone have any solution?
Reply With Quote
  (#2) Old
TchnclFl TchnclFl is offline
Senior Member
TchnclFl's Avatar
Posts: 130
Join Date: Jul 2009
Location: North Carolina
Send a message via AIM to TchnclFl
Default 07-31-2009, 07:43 PM

Have you properly formatted the bootsector? I don't know much about how to do it (I have a program that will do it with an ISO), but you must have the correct boot sector for it to be bootable, you can't just copy the files over.
Reply With Quote
  (#3) Old
whynot whynot is offline
Junior Member
Posts: 16
Join Date: Jul 2009
Default 07-31-2009, 11:50 PM

which program can allow me to fix boot sectors then
Reply With Quote
  (#4) Old
adamgs adamgs is offline
Posts: 36
Join Date: Mar 2009
Default 08-01-2009, 12:13 AM

I had the exact same issue and posted a link in the "4 easy steps to install" thread. I think its on page 4, or just look through my previous posts.

You need to format it via the command prompt. You need Vista or Win7 to do it though.

If you have only XP machines i cant help you :-P
Reply With Quote
  (#5) Old
whynot whynot is offline
Junior Member
Posts: 16
Join Date: Jul 2009
Default 08-01-2009, 01:49 AM

i used the format ntfs
and this time it says
NTLDR is missing
press ctrl alt del to restart
should i rename bootmgr to ntldr? maybe it will work?
well i renamed the file and the installation started which is a good sign but then idk if after something will be corrupted which would be bad
oh well there is only one way to know
EDIT2:well it worked,got 9 gb free which is good coz i gotta install drivers and some programs
i got a 16gb sd anyways
any recommendations?
while waiting for someone to post i'll go check out w7 drivers in the guide section
Reply With Quote

« Setup was unable to create a new partition or locate...[Installation ERROR] | Build 7068 and Readyboost -- works even though it shouldn't »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016