Vista Discussion on running Windows Vista on the Dell Mini

Thread Tools Display Modes
  (#1) Old
Hairball Hairball is offline
Posts: 54
Join Date: Jun 2009
Location: Canada
Default Vista isn't so bad on a 10v - 08-06-2009, 08:14 PM

I just tried to install Vista on my 10v, to my surprise it isn't that bad. I had to manually install the wi-fi and video drivers. I only have 1 GB of RAM.

The UI seems more responsive compared to Windows 7, I wonder if it has to do with better drivers.

I haven't used it for very long, but so far I am happy with the result. I guess maybe Vista just gets a bad rep...

I wonder how the battery life will be though.

Since it's so cool to have your system specs in your signature here...

Dell Mini 10v | 120 GB HDD | 2 GB RAM | Windows XP Home
Reply With Quote
  (#2) Old
shines on shines on is offline
Senior Member
Posts: 146
Join Date: Aug 2009
Default 08-20-2009, 04:04 AM

Originally Posted by Hairball View Post
I wonder if it has to do with better drivers.
Vista and Windows7 use the same drivers.

Dell mini 10v OSx 10.6.2 | Windows 7
Reply With Quote
  (#3) Old
Qagak Qagak is offline
Senior Member
Posts: 129
Join Date: Jul 2009
Location: USA
Default 03-24-2010, 11:52 PM

I will actually have to join in on this and say that Vista doesn't seem too bad after all. Of course, when I first tried, UAC annoyed me to no end.... I simply wasn't patient enough to deal with it back then. This time I simply turned it off temporarily, while I finish up my install.

I actually like it & well, that's something I never thought I would write or say any place. It's on my Mini 9. I only attempted Vista because I had the max RAM in the Mini 9 & a huge enough hard drive for it, where I wouldn't have to alter anything much. Also, I was bored with XP. There's so much XP around me that I think I suffered some kind of XP overload.... ~lol~

& so, I decided to vary up my OS' for a bit. Parents Desktop = XP Home; Mini 9 = Vista (originally came with XP Home); Laptop with malfunctioning keyboard = Ubuntu 9.10 (originally had XP Home); Dell 600M = XP Home (restore disc also XP Home).... (I'll change it to XP Pro or something else later.... Mom's after her surgery); Tablet PC (testing) = XP Tablet edition ; Medical Tablet PC = XP Embedded (although I never got to see it 'cause it came with a Linux distro; Haiku maybe....)

Goodness gracious! That's too much XP for me.... (& too many computers too....)

Edit: I'm definitely going to use ghosting software to create a backup image after I'm done with everything.

============Learning Devices============

Reply With Quote
  (#4) Old
steve19137 steve19137 is offline
Posts: 45
Join Date: Feb 2010
Default 04-27-2010, 08:32 PM

ok, so you got the wifi and video drivers, but where? the dell support page only had drivers for xp and 7. which ones do i use?

Dell Mini 10v | 160GB Hard Drive | 2GB of RAM | Windows XP | Linux Mint 8

Why should I use OS X when I can use Linux?
Reply With Quote
  (#5) Old
Oscar Oscar is offline
Senior Member
Oscar's Avatar
Posts: 405
Join Date: May 2010
Location: Palm Springs, CA
Default vista drivers - 05-13-2010, 02:24 AM

Originally Posted by steve19137 View Post
ok, so you got the wifi and video drivers, but where? the dell support page only had drivers for xp and 7. which ones do i use?
I'm in the same boat Steve. I wanna get my 10v to dual boot. tried unsuccessfully to set up xp via usb, and finally figured out a way to load vista instead, but i ran into the same problem with the drivers.

So if anyone knows where those can be acquired, that'd be great.
Reply With Quote
  (#6) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 05-13-2010, 03:25 AM

why is anyone wasting their time with Vista when there is Win 7?...really, if Vista was so good, there would be no Win 7....MS had to come out with Win 7 after the blunder with Vista....

PS. to the person looking for the drivers and doesnt know what to use...being as where Win 7 was built off of Vista....I would use the Win 7 drivers

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#7) Old
Side.Step.Society Side.Step.Society is offline
Senior Member
Side.Step.Society's Avatar
Posts: 289
Join Date: Dec 2009
Location: Canada
Send a message via MSN to Side.Step.Society
Default 07-06-2010, 09:59 PM

When I ran Vista, on both my Mac mini and my other PC's, I never encountered a single problem with it. Sure it was a bit of a memory hog, but it was almost just as good as Seven. I almost actually prefer the interface of Vista to Seven, in some aspects.

Seven does have a bit of a one up on it just for being less resource hungry and a few better features.

The drama over Vista was definitely waaay over exaggerated because of all the 80 year olds who couldn't get it installed on their computers that were built in '95.
Reply With Quote

« Realtek NIC driver | For those of you Who cant get your Wi-Fi Working!!! READ!!! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016