Ubuntu Discussion on Ubuntu on the Dell Inspiron Mini range of netbooks.

Thread Tools Display Modes
  (#1) Old
alershka alershka is offline
Junior Member
Posts: 25
Join Date: Dec 2008
Default Problem accessing windows drive w/ 8.10 - 02-06-2009, 05:32 PM

I recently bought a USB thumb drive with the hope of dual booting WinXP and Ubuntu. I used UNetbootin to setup an 8gb USB thumb drive with the 8.10 ISO. I then went in and downloaded the patch to add the persistence file casper.rw from the sourceforge web page. Everything works out on the first boot. I go ahead and set up my network, make the edits to get the sound card to work, copy my mozilla profile over, etc.

When I go to reboot, I get the standard shut down message, telling me to remove all media. I then wind up getting a bunch of I/O errors for the remainder of the reboot until the system POST's again. From then on out, I can no longer access my Windows ssd drive or the card reader. When I try to access the drives, it gives me a message about the drives being already mounted in /media. When I go to /media, it is empty.

I've done this about three times and everytime I get those I/O errors on reboot, I'm forced to wipe the thumb drive, and run UNetbootin again so I can get access to my other drives again.

I've tried a few other methods at


but all methods seem to get me to a point that if I have persistence, I can't access my built in drives anymore. I've been able to force access to my sdd drive at times by creating a folder in /media and then force mounting it to that folder but other times I wind up getting the message that the drive is already mounted.

Any help would be appreciated.


Dell Mini 9 / Obsidian Black / 2 GB Crucial RAM / Runcore 32 GB SDD / Gigabyte N300 WiFi
Dual Boot Win 7 Home Premium / OSX 10.6.2
Reply With Quote

« Ubuntu 8.10 Bluetooth Problem | Wired networking now broken in Intrepid 8.10 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.