Ubuntu Discussion on Ubuntu on the Dell Inspiron Mini range of netbooks.

Thread Tools Display Modes
  (#1) Old
jgrange jgrange is offline
Junior Member
Posts: 18
Join Date: Sep 2009
Default A different Broadcom issue - 05-30-2010, 07:05 AM

I just recently installed Ubuntu 10.04 Netbook Remix and I got the wireless driver installed. It recognizes networks available out there and what not but it will absolutely not connect to any of them.

My network is a hidden network with no protection whatsoever. So, I added the network manually to always recognize or auto-connect. No dice.

I've tried connecting to my network while 3 feet from the router just to make sure I wasn't out of range yet it refuses to connect.

This can't be normal. Anybody have any ideas of what to do? Ethernet works perfectly fine. Maybe my card is going bad? I'm just lost.
Reply With Quote
  (#2) Old
lswartz lswartz is offline
Senior Member
Posts: 479
Join Date: Mar 2009
Location: Maryland
Default 05-31-2010, 01:48 PM

Hopefully you installed the STA driver as I don't remember why the other other driver wouldn't work. Try broadcasting your SSID & then trying to connect. You might also try to connect at free WIFI (library, Starbucks, or Panera Bread) to see if it is your LAN or your Mini. Once I get connected to my LAN, I add MAC address filtering & I stop broadcasting the SSID. This is enough security for my neighborhood but I would add WPA if I was in an apartment building .

| Dell Mini 10v | Linux Lite |
Reply With Quote
  (#3) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 05-31-2010, 08:44 PM

I agree with lswartz. Try another router, like at a restaurant with WiFi.

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#4) Old
tdday12 tdday12 is offline
Junior Member
Posts: 1
Join Date: Jul 2010
Default 07-21-2010, 01:19 AM

Just in case you didn't notice, the transmitter (and antenna?) must be turned on. In Dell Mini 9, bluish Fn and 2 (with blue antenna logo) keys must be pressed once. It took me a while after upgrading from Ubuntu 8.04 to 10.04, to realize that on first booting up to the new OS, default was off.
Reply With Quote

« Unable to change backlight brightness on Mini10 | How to disable tap-to-click on Xubuntu/xfce? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.