Ubuntu Discussion on Ubuntu on the Dell Inspiron Mini range of netbooks.

Thread Tools Display Modes
  (#1) Old
irenaios irenaios is offline
Junior Member
Posts: 8
Join Date: Jul 2009
Default Preformed upgrade with manager - now OO is GONE and I cannot reinstall - 05-06-2010, 04:49 PM

I am using Ubuntu Hardy via the Dell Mini 10v

Quite awhile ago I upgraded my OO to the newest lpia version I could find...I cannot recall, but I did it "manually" by adding the launchpad repository etc.

Yesterday I noticed that my update manager was flashing at me and telling me I had updates and so I let it update. Seems to me I got some sort of error message during the updating, but I was multi-tasking and stupidly just clicked OK....Afterwards I noticed that my Open Office would not work...in fact it was almost as if it was uninstalled. It was nowhere to be found.

So, I thought maybe my update got messed up and I ran it again with update manager - no changes.

Okay...reinstall OO. I first tired "Add/Remove" and I got an error as soon as I clicked on the box next to the suite: "This application conflicts with other installed software...conflicting software must be removed...switch to Synaptic"


When I check for install the "openoffice.org suite" I get this:

"Could not mark all packages for installation or upgrade. The following packages have unresolvable dependencies. Make sure all required repositories are added and enabled in the preferences"

And then


Depends: openoffice.org-base but it is not going to be installed
Depends: openoffice.org-calc but it is not going to be installed
Depends: openoffice.org-core but it is not going to be installed


I then tried to check each of these individually and I just continue to get more of the same type of errors with different dependency errors.

Seems that no matter what I do I cannot get Open Office back

I posted this in a different forum category and realized it really was the wrong one...did get some help, but problem remains.


---------- Post added at 04:49 PM ---------- Previous post was at 03:49 PM ----------

Following the Instructions offered to Tony Land here:
PPA For OpenOffice.org 3.0.1 For Hardy/Intrepid | Rebel Zero

I was able to revert back to 2.4 (I think I was using 3.0)


Still don't know what happened, but it sounds like the same thing that happened to Tony.
Reply With Quote
  (#2) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 05-06-2010, 05:09 PM

I'm glad you got it working.

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote

« Ubuntu wireless doesnt work mini 10v | Broadcomm fix in Lucid UNE - TIPS, STICKY? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.