Ubuntu Discussion on Ubuntu on the Dell Inspiron Mini range of netbooks.

Thread Tools Display Modes
  (#1) Old
spelk spelk is offline
Junior Member
Posts: 2
Join Date: Dec 2008
Default Wireless Networking under Ubuntu - 12-02-2008, 03:21 PM

I'm having a lot of trouble getting the wireless networking to connect to the Internet (I am a total Ubuntu novice, so please bear with me)

My connection does not show up on the wireless connection list, using the network manager icon, when I choose to connect to a different wireless network and enter the SSID and WPA password, it say it connects 100%, the 5 signal bars go blue, but theres no Internet connectivity as far as I can see it.

I opened a Terminal window and used the ifconfig command

it reports the following devices


eth0 and eth1 have two different MAC Addresses, but putting both in my routers access table, doesn't make much difference..

If I try to set up the connection manually (eth1 seems to be the one connected to the manual wireless connection setup), connection settings to Automatic DHCP, I still get no joy with the Internet.

From the ifconfig report eth1 seems to have an ever increasing number of TX packet errors

iwconfig gives me

lo : no wireless extensions
eth0: no wireless extensions
eth1: IEEE 802.11 Nickname "", Access Point: Not-Associated

ip addr gives me

lo <LOOPBACK,UP,LOWER_UP> mtu 16436 qdisc noqueue
eth0 <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast qlen 1000
eth1 <NO-CARRIER,BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast qlen 1000

and on odd occasions I seem to get

eth1:avahi showing up, but I have no idea what this is.

Can anyone point me in the right direction when it comes to troubleshooting setting up a wireless connection on an Inspiron Mini 9, I have no idea what version of Ubuntu is on it, but some of the tools don't seem to work properly..

The nm-editor version 0.6.6 won't let me set up Wireless connections, I can type in the connection name, but it won't let me edit the BBSID field or any other field.

The Manual Connection Manager, doesn't seem to have an option to enable or disable roaming - which some forum posts have said to try..

Anyway, any help anyone can give would be most appreciated.

P.S. I'm not sure whether its Gnome or not.. apologies if I've catagorised the problem wrongly.
Reply With Quote
  (#2) Old
spelk spelk is offline
Junior Member
Posts: 2
Join Date: Dec 2008
Default Re: Wireless Networking under Ubuntu - 12-03-2008, 10:12 AM

Turns out the problem seems to be with the Wireless Channel.

US only uses Channel range 1-11, whereas my router was set on Channel 13. So the network-manager app was only finding all my neighours connections and not mine. Switched it back to Channel 11 and it works fine now..
Reply With Quote

« HOWTO upgrade to flash10 | Dual Booting and Aircraft-Manager a cautionary tale »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.