Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Reply
 
Thread Tools Display Modes
  (#1) Old
oznola oznola is offline
Junior Member
 
oznola's Avatar
 
Posts: 25
Join Date: Dec 2010
Location: Las Vegas, NV U.S.A.
Send a message via Skype™ to oznola
Default bios does not let me select boot device. - 02-07-2011, 04:13 AM

hi,

i am trying to load ubuntu 10.10 onto a dell inspiron 1501. but i am getting the error "no operating system found" when i try to boot to a usb thumb-drive with ubuntu on it.

i have precluded the harddrive from booting with a bang "!" next to it.


please advise.


~alonzo, mini 9, run by ubuntu 10.10 netbook remix, 1gb ram, 30gb ssd, 1.5gb swap space, web cam, Bluetooth ,,, it runs ~real~ good!
Reply With Quote
  (#2) Old
reflex reflex is offline
Guru
 
reflex's Avatar
 
Posts: 1,997
Join Date: Apr 2009
Default 02-07-2011, 02:31 PM

First off, why did you post this in the Mini 9 section?

Next, does the USB drive boot on other computers? Also, since it's a full-size laptop with an optical drive, why not boot off a CD instead? A CD will be slower to run off than a USB drive, but it'll be fine for an install.


Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#3) Old
oznola oznola is offline
Junior Member
 
oznola's Avatar
 
Posts: 25
Join Date: Dec 2010
Location: Las Vegas, NV U.S.A.
Send a message via Skype™ to oznola
Default 02-08-2011, 12:35 AM

Quote:
Originally Posted by reflex View Post
First off, why did you post this in the Mini 9 section?

Next, does the USB drive boot on other computers? Also, since it's a full-size laptop with an optical drive, why not boot off a CD instead? A CD will be slower to run off than a USB drive, but it'll be fine for an install.
first...
i posted it here because i was having difficulty finding the inpiron 1501 forum and though perhaps someone might have an answer here anyway. i regret that it was not posted in 1501 forum.

second...
it would not boot to anything but the hdd regardless of what the bios boot section was set to. i solved this problem by update the bios for it.

it seems all is well now.


~alonzo, mini 9, run by ubuntu 10.10 netbook remix, 1gb ram, 30gb ssd, 1.5gb swap space, web cam, Bluetooth ,,, it runs ~real~ good!
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.