Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Reply
 
Thread Tools Display Modes
  (#61) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,196
Join Date: Nov 2008
Location: New Hampshire
Default 05-30-2011, 09:02 PM

optimummedia, welcome to the forum. Perhaps you should start a new thread and describe your problem in more detail. This is a long thread that has gone in different directions.


Steve
Reply With Quote
  (#62) Old
faizkandahari faizkandahari is offline
Junior Member
 
Posts: 1
Join Date: Aug 2011
Default 08-28-2011, 03:23 PM

my dell mini 910 have no power on after bios flash I don't have usb floppy disk to flash the bios plzzzzzzzzzz helpppppp me
Reply With Quote
  (#63) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,196
Join Date: Nov 2008
Location: New Hampshire
Default 08-28-2011, 04:41 PM

Carefully read the sticky in this forum about FlashBIOS. It lists ways of recovering without a floppy drive.


Steve
Reply With Quote
  (#64) Old
yongnuo00 yongnuo00 is offline
Junior Member
 
Posts: 1
Join Date: Sep 2011
Default 09-08-2011, 07:36 AM

Thank you so much fbyte, you saved my day(s) !!!

It took me almost two days of struggling with different methods. Your guide and attached files was so easy to follow, but at first it did not work. ...until I replaced my new 16 GB usb flash memory with an old 256MB.
So I thought I should mention if someone else is having problems - just try another usb flash memory (and make sure it┤s not more than 4 GB).
Reply With Quote
  (#65) Old
dsutton dsutton is offline
Junior Member
 
Posts: 4
Join Date: Sep 2009
Default 09-25-2011, 09:36 AM

I've created two different recovery flash drives, thinking that perhaps I had one that was incompatible. Same problem:

I plug in the drive (tried all 3 ports), hold down Fn + B, plug in the adapter, and the power and batter lights both blink fast, then fast again. Nothing else happens. Power button does nothing, and I can't get the flash drive to start blinking.

Could I have something else wrong with my Mini 9? Perhaps just a bad motherboard?

Any other ideas?
Reply With Quote
  (#66) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 09-25-2011, 01:53 PM

this here should work:

1. Plug drive usb slot nearest the power supply.
2. Hold down Fn + B
3. Plug in power
4. See flash and bleep
5. Press power button
6. Release Fn + B
7. Wait for bleeping and flashing to finish and Dell to reboot.

also have you enabled 'Legacy USB' in the BIOS

if all above doesnt do it, like you said could be a bad mobo


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#67) Old
Daulton123 Daulton123 is offline
Junior Member
 
Posts: 2
Join Date: Sep 2011
Default 09-29-2011, 12:55 AM

I was doing a clean install of xp and was going through updates/drivers from dell.com. I booted up the A07 Bios updater (unintentionally I might add) but I didn't want to actually run it so I went to close the program. For some reason it started on its own, failed, froze my computer, and bricked my Mini 9.

I'm devastated but trying to fix the issue.

When I press the power button only the power led comes up and the display stays blank.

I'm using the Wincris.exe program to create a recovery usb drive. Putting the USB drive into the usb port on the left side next to the power cord does nothing. Putting the usb drive in the port right next to that one will cause the USB led to come on (but it only blinks every minute or so) and the computer emits 3 consecutive beeps. I let this run for about 10 minutes without any luck.

I'm pretty sure my usb drive is set up correctly because I can see the 3 files on the drive when I put it into my desktop computer.

I've read that Legacy USB needs to be enabled but I have no way of doing that since I can't access the bios options.

Any advice on how to make this work?
Reply With Quote
  (#68) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,196
Join Date: Nov 2008
Location: New Hampshire
Default 09-29-2011, 07:06 PM

You probably corrupted the BIOS. Read the posts here for recovery.


Steve
Reply With Quote
  (#69) Old
Daulton123 Daulton123 is offline
Junior Member
 
Posts: 2
Join Date: Sep 2011
Default 09-29-2011, 10:27 PM

Wow. I tried this method 50+ times in Windows 7 before I took the "You need to use XP" thing seriously. I busted out my old XP disc, installed a dual boot, ran the program once and it repaired my mini on the first try!

Thanks for all of the help!

Edit: Posted from my mini9 obviously
Reply With Quote
  (#70) Old
Pmoura46 Pmoura46 is offline
Junior Member
 
Posts: 1
Join Date: Nov 2011
Default 11-30-2011, 03:56 PM

I LOVE FBYTE!!!!!

THANK YOU SO MUCH!

Cheers!
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.