Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Reply
 
Thread Tools Display Modes
  (#1) Old
djk1 djk1 is offline
Junior Member
 
Posts: 3
Join Date: Oct 2008
Default Bluetooth issue - 10-07-2008, 05:33 PM

I just got the mini a few days ago. I wanted to sync my HTC touch through bluetooth and use MS activesync. The mini recognizes the phone but activesync will not. I can file transfer through the bluetooth priority software but I need activesync to sync my contacts and appointments. I called dell which was a waste of time. Did some research and some people told me to try another bluetooth so i bought a usb bluetooth and same thing. Activesync wants to go through a comm port. No matter how i set it i can't get activesync to recogize the pda phone thats running windows mobile 6.1. Any thoughts?
Reply With Quote
  (#2) Old
acabtp acabtp is offline
Senior Member
 
acabtp's Avatar
 
Posts: 315
Join Date: Sep 2008
Location: New Jersey, USA
Default Re: Bluetooth issue - 10-07-2008, 09:24 PM

here's how I fixed that problem on my AT&T Tilt (HTC Kaiser). repair the devices and don't set up any services when it offers. once paired, on the phone's BT settings connect to the "ActiveSync" service hosted from the PC. for some reason, setting up the services while pairing causes the AS connection to show up as a "COM Port" instead of "ActiveSync" service like it should.
Reply With Quote
  (#3) Old
djk1 djk1 is offline
Junior Member
 
Posts: 3
Join Date: Oct 2008
Default Re: Bluetooth issue - 10-08-2008, 01:53 AM

i tried not checking off any services but my phone does not have an option for AS once it finds the mini in the bluetooth section. I even went to activesync on the phone and tried to connect using bluetooth option but not go. I did more research and found out its not my phone because my desktop runs vista and it connects to it fine through bluetooth. Either i am messing up a step along the way or something weird is up with windows xp and bluetooth
Reply With Quote
  (#4) Old
medicThree medicThree is offline
Senior Member
 
Posts: 403
Join Date: Oct 2008
Location: Middle Earth
Default Re: Bluetooth issue - 10-08-2008, 04:02 AM

I wish I could remember.... I had a xv6700 that was a pain to set up as well. I got it working finally but have moved on to a blackberry since then so I can't recall what I did. I'll try to look for it tomorrow and see if you have found an answer.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.