Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Reply
 
Thread Tools Display Modes
  (#131) Old
Akki Akki is offline
Expert Member
 
Akki's Avatar
 
Posts: 522
Join Date: Sep 2009
Location: Jersey City, NJ
Default 04-15-2010, 01:24 PM

Quote:
Originally Posted by louididdy View Post
I applied this and can say that it works!!!!! Yes! Sound without any hissing and the mic works, I tested it with an iChat video call and it is working. Other than my questions that were asked to help you fine tune your install.txt file I have no other comments, but rather a suggestion to make a post outlining your steps for others to benefit from. I'll put one up in a week or so if you haven't. Thanks a lot.
Glad the bundle helped. I've asked the admins about adding it to the FAQ section and not heard back.


mini 9 | 2GB RAM | 16GB STEC SDD | BIOS A06, USB Legacy OFF | No Bluetooth | OSX 10.6.7 | NBI 0.8.5pre w/ ALC268 | Broadcom2Airport
MINI Cooper '02 | 1.6L | CVT | Moonroof | Red w/ White Stripes

Want the ALC268 mini 9 sound fix? Get it here http://dl.dropbox.com/u/2377323/Mini9SoundPatch.zip
Reply With Quote
  (#132) Old
missbooty missbooty is offline
Junior Member
 
Posts: 16
Join Date: May 2009
Default 04-18-2010, 09:13 PM

Quote:
Originally Posted by missbooty View Post
FYI, following these links and using the kexts reposted here by Eligos resolved my Dell mini 9 mic problems once and for all!
Sorry to quote my own post above, but I had to re-run the same couple of step - see quote below - (only needed to re-copy HDA and IO Family kexts to the Extras folder-no decompiling, etc. necessary) after installing & running the new NBI and updating to 10.6.3. Mic was working before the update, but was broken in the process. Again, just to be clear, repeating the same steps that Eligos outlined brought the Mic back after running Update Extra and a doing a restart. Merry updating! Cheers -mb

Quote:
Originally Posted by Eligos
Works like a charm!
Audio is near perfect (just a little audio glitch barely
perceptible every 5 sec) and it resumes after sleep.
iChat now works really well using the built-in mic.

• Speakers work 100%
• Earplug jack works 100%
• Mic works 100%

Note: I removed the one in S/L/Extensions to have no conflicts.

Files :
http://www.mydellmini.com/forum/atta...268_3.kext.zip

http://www.mydellmini.com/forum/atta...amily.kext.zip


This is awesome!


Repost from posts below to make it simpler. ;-)


Originally Posted by deadlyvirus(modified)

1. Go in Finder to the Go menu, and select "Go To Folder"
2. Paste this /Extra/Mini9Ext/
3. Paste the 2 kexts (see links) into that folder. You will need to input your password.
4. Go to /Extra and run UpdateExtra application.
5. Reboot and you're done.
Reply With Quote
  (#133) Old
yamaha46 yamaha46 is offline
Junior Member
 
Posts: 10
Join Date: Dec 2009
Default 04-23-2010, 08:40 AM

Gone threw all the steps for audio a few times and still getting hiss when plugged in headphones & wake from sleep.
Could someone please repost the AppleHDA below.Thanks. Have not found any of this size to try. How do you check witch version they are?

10.6.2's VIRGIN AppleHDA.kext (version 1.7.9a4, size 7,169,450)

edit: AppleHDA 1.7.9a4 Has now been posted in this thread:
Dell Mini 9 Audio with Microphone without VoodooHDA (Snow 10.6.2 and 10.6.3
Reply With Quote
  (#134) Old
MartijnGizmo MartijnGizmo is offline
Junior Member
 
Posts: 20
Join Date: Aug 2009
Default 04-25-2010, 08:26 AM

Just tried what missbooty / Eligos posted above, and my mic finally works again (on 10.6.3)!!!
Reply With Quote
  (#135) Old
SkiRaceGeek SkiRaceGeek is offline
Junior Member
 
SkiRaceGeek's Avatar
 
Posts: 7
Join Date: Jul 2010
Send a message via Skype™ to SkiRaceGeek
Default 07-12-2010, 03:53 PM

Quote:
Originally Posted by Eligos View Post
Works like a charm!
Audio is near perfect (just a little audio glitch barely
perceptible every 5 sec) and it resumes after sleep.
iChat now works really well using the built-in mic.

• Speakers work 100%
• Earplug jack works 100%
• Mic works 100%

Note: I removed the one in S/L/Extensions to have no conflicts.

Files :
http://www.mydellmini.com/forum/atta...268_3.kext.zip

http://www.mydellmini.com/forum/atta...amily.kext.zip


This is awesome!


Repost from posts below to make it simpler. ;-)


Originally Posted by deadlyvirus(modified)

1. Go in Finder to the Go menu, and select "Go To Folder"
2. Paste this /Extra/Mini9Ext/
3. Paste the 2 kexts (see links) into that folder. You will need to input your password.
4. Go to /Extra and run UpdateExtra application.
5. Reboot and you're done.
The links seem not to be working anymore ... could you please help?
Reply With Quote
  (#136) Old
Akki Akki is offline
Expert Member
 
Akki's Avatar
 
Posts: 522
Join Date: Sep 2009
Location: Jersey City, NJ
Default 07-13-2010, 05:22 PM

Quote:
Originally Posted by SkiRaceGeek View Post
The links seem not to be working anymore ... could you please help?
One complete kit is in my sig below.


mini 9 | 2GB RAM | 16GB STEC SDD | BIOS A06, USB Legacy OFF | No Bluetooth | OSX 10.6.7 | NBI 0.8.5pre w/ ALC268 | Broadcom2Airport
MINI Cooper '02 | 1.6L | CVT | Moonroof | Red w/ White Stripes

Want the ALC268 mini 9 sound fix? Get it here http://dl.dropbox.com/u/2377323/Mini9SoundPatch.zip
Reply With Quote
  (#137) Old
SkiRaceGeek SkiRaceGeek is offline
Junior Member
 
SkiRaceGeek's Avatar
 
Posts: 7
Join Date: Jul 2010
Send a message via Skype™ to SkiRaceGeek
Default 07-13-2010, 11:24 PM

Quote:
Originally Posted by Akki View Post
One complete kit is in my sig below.
Thanks, but it caused a kernel panic for me. I'm sure I screwed something up probably with the second patch of the DSDT, but never the less it just didn't work for me.


Mini 10v | OS X 10.6.3 |
Mini 9 | OS X 10.6.4 |
MacBook Pro | eMac | PowerPC |
Reply With Quote
  (#138) Old
Akki Akki is offline
Expert Member
 
Akki's Avatar
 
Posts: 522
Join Date: Sep 2009
Location: Jersey City, NJ
Default 07-14-2010, 05:10 PM

Quote:
Originally Posted by SkiRaceGeek View Post
Thanks, but it caused a kernel panic for me. I'm sure I screwed something up probably with the second patch of the DSDT, but never the less it just didn't work for me.
Someone else posted a version of that collection with the dsdt pre patched. Might work. It's a black art making Apple stuff play nice on others hardware.


mini 9 | 2GB RAM | 16GB STEC SDD | BIOS A06, USB Legacy OFF | No Bluetooth | OSX 10.6.7 | NBI 0.8.5pre w/ ALC268 | Broadcom2Airport
MINI Cooper '02 | 1.6L | CVT | Moonroof | Red w/ White Stripes

Want the ALC268 mini 9 sound fix? Get it here http://dl.dropbox.com/u/2377323/Mini9SoundPatch.zip
Reply With Quote
  (#139) Old
SkiRaceGeek SkiRaceGeek is offline
Junior Member
 
SkiRaceGeek's Avatar
 
Posts: 7
Join Date: Jul 2010
Send a message via Skype™ to SkiRaceGeek
Default Files - 07-14-2010, 11:28 PM

Quote:
Originally Posted by Eligos View Post
Works like a charm!
Audio is near perfect (just a little audio glitch barely
perceptible every 5 sec) and it resumes after sleep.
iChat now works really well using the built-in mic.

• Speakers work 100%
• Earplug jack works 100%
• Mic works 100%

Note: I removed the one in S/L/Extensions to have no conflicts.

Files :
http://www.mydellmini.com/forum/atta...268_3.kext.zip

http://www.mydellmini.com/forum/atta...amily.kext.zip


This is awesome!


Repost from posts below to make it simpler. ;-)


Originally Posted by deadlyvirus(modified)

1. Go in Finder to the Go menu, and select "Go To Folder"
2. Paste this /Extra/Mini9Ext/
3. Paste the 2 kexts (see links) into that folder. You will need to input your password.
4. Go to /Extra and run UpdateExtra application.
5. Reboot and you're done.
OK, just as the man said. Works like a charm and here are the files:
Attached Files
File Type: zip ALC268_3.kext.zip (604.5 KB, 125 views)
File Type: zip IOAudioFamily.kext.zip (85.2 KB, 100 views)


Mini 10v | OS X 10.6.3 |
Mini 9 | OS X 10.6.4 |
MacBook Pro | eMac | PowerPC |
Reply With Quote
  (#140) Old
rubycon rubycon is offline
Junior Member
 
rubycon's Avatar
 
Posts: 21
Join Date: Jun 2010
Default 07-16-2010, 05:39 PM

Works like a charm - nearly! Audio out is working, the same with the internal mic (which is fantastic) BUT there is still a kind of white noise from the internal speakers if you plug-in the headphone. It's decent but hearable. No noise if you set the menu volume slider to the bottom... weird!

Thanks a lot for a working mic finally! :-)


Dell Mini 9 | 2 GB RAM | 16 GB SSD | OSX 10.6.8 | NBI 2351+Legacy Kernel+SleepEnabler
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.