General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#71) Old
darylzero darylzero is offline
Member
 
Posts: 33
Join Date: Aug 2009
Smile try deleting - 11-18-2009, 02:23 AM

Remove Sleepenabler.kext make new extension.mkext and then check..even great if u can upgrade to 10.6.2 and replace the kernel with a hacked kernel no need fro nullcpu and sleepenabler
Reply With Quote
  (#72) Old
joeltje joeltje is offline
Member
 
Posts: 67
Join Date: Nov 2009
Location: The Netherlands
Default 11-18-2009, 06:44 AM

progress!

1. Refpartitioned external HD, to MBR in HFS+ Structure
2. recovered setup 10.6 to the HD
3. ran kameleon on external hd
4. copied files, except dsdt.aml, and removed sleepenabler from extra
5. booted from external disk using F12 from Dell Mini 10
6. Now it is awaiting the mouse to start up? took a different mouse, that appears to work...
7. selected language, agreed on license
8. need to select drive to use for setup

now it asks me which disk to use, but I don't see the Dell's HD is Diskutil?

system profile tells me that no ATA nor SATA disks are attached. I feel as if I may need to do some extra setup thing on the mini before setup can complete.. Anybody a tip?


ow, and XP won't boot anymore


Gadget Junk
Reply With Quote
  (#73) Old
mrkcee mrkcee is offline
Member
 
Posts: 31
Join Date: Nov 2009
Default 11-18-2009, 04:11 PM

I can't seem to boot USBs in my Dell Mini 10. Hmm...
Reply With Quote
  (#74) Old
joeltje joeltje is offline
Member
 
Posts: 67
Join Date: Nov 2009
Location: The Netherlands
Default 11-18-2009, 05:19 PM

have you setup bios properly? connect usb drive, then set bios to alow usb drive booting.

Still don't get my internal HD to show up. only disk I see is the USB disk... What's wrong...


Gadget Junk
Reply With Quote
  (#75) Old
mrkcee mrkcee is offline
Member
 
Posts: 31
Join Date: Nov 2009
Default 11-18-2009, 05:33 PM

Quote:
Originally Posted by joeltje View Post
have you setup bios properly? connect usb drive, then set bios to alow usb drive booting.

Still don't get my internal HD to show up. only disk I see is the USB disk... What's wrong...
Yeah.. I think it doesn't work because the USB is considered legacy. I tried it on my desktop pc and it booted. Weird.
Reply With Quote
  (#76) Old
joeltje joeltje is offline
Member
 
Posts: 67
Join Date: Nov 2009
Location: The Netherlands
Default 11-18-2009, 06:03 PM

I can't even create a partition on the Dell with partition magic :O


Gadget Junk
Reply With Quote
  (#77) Old
darylzero darylzero is offline
Member
 
Posts: 33
Join Date: Aug 2009
Thumbs up 11-18-2009, 06:18 PM

try creating a partition in windows,it shouldnt ask u to install,u need to have carboncopy to clone the usb to the partition,when i had done it dint even play the start video it ran mac out of the usb after which i used carboncopy to clone it to a partition after windows
remember
after u carbonclone it run chameleon again but this time write it to ur partition and not usb
after which again replace the boot
i hope more people try this we need all the help we can get
Reply With Quote
  (#78) Old
joeltje joeltje is offline
Member
 
Posts: 67
Join Date: Nov 2009
Location: The Netherlands
Default 11-18-2009, 09:20 PM

I am trying to create a new partition.... Takes like forever... dzjeessss...

I am trying the Vaio instructions, and the usb will load removing the enablesleep.kext and removing dsdt.aml, so I am hoping for this...

All that I need to happen, is to have the installer recognize my internal HDD. If that happens, I should be fine... will keep you posted. If this does not work, I'll start your cloning suggestion. Should I then create a second partition on the external to install to (plenty of space, over 200 gigs)?

BTW, I realy appreciate the efforts guys!!


Gadget Junk
Reply With Quote
  (#79) Old
J Vee J Vee is offline
Junior Member
 
Posts: 14
Join Date: Sep 2009
Default 11-18-2009, 11:17 PM

I was about to buy a 10V when I ran onto this thread. Would rather have the display of the 10 so am waiting (impatiently) for a guide to come out of this. How close are we to solving the display problem and getting a guide? J Vee
Reply With Quote
  (#80) Old
adamtj09 adamtj09 is offline
Member
 
Posts: 39
Join Date: Nov 2009
Default 11-18-2009, 11:23 PM

Quote:
Originally Posted by J Vee View Post
I was about to buy a 10V when I ran onto this thread. Would rather have the display of the 10 so am waiting (impatiently) for a guide to come out of this. How close are we to solving the display problem and getting a guide? J Vee
not too far i dont think! the only problem left appears to be the smaller mini 1010 screen has a weak resolution of 800x600 apart from that os x in pretty damn flawless
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.