General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#1) Old
jeffburg jeffburg is offline
Senior Member
 
jeffburg's Avatar
 
Posts: 371
Join Date: Oct 2008
Location: San Francisco
Send a message via AIM to jeffburg
Default BIOS A04 seems to work with no issues - 01-07-2009, 08:12 AM

BIOS A04 seems to work with no issues
I upgraded with the USB DOS Flasher floating around in the General Discussions.
I can't wait to test the lack of a low battery beep...

I rebuilt my DSDT file just in case, but everything was working before I did.
Do not fear the update.


-Jeff
Mini9 Black/32GB RunCore/1GB/BT/Leopard
2.4GHz Aluminum iMac/320GB/4GB/Leopard
1.83GHz White iMac/150GB/1.5GB/Leopard Server
733MHz PowerMac G4 40GB/512MB/Tiger Server
500MHz PowerBook G3 40GB/1GB/Tiger
25MHz NeXT Cube 750MB/16MB/NeXTSTEP 3.3
Reply With Quote
  (#2) Old
DanielN DanielN is offline
Senior Member
 
DanielN's Avatar
 
Posts: 159
Join Date: Dec 2008
Location: Austin, Texas
Default Re: BIOS A04 seems to work with no issues - 01-07-2009, 10:20 AM

I haven't had an issue either.
Reply With Quote
  (#3) Old
bmaltais bmaltais is offline
Expert Member
 
Posts: 962
Join Date: Dec 2008
Default Re: BIOS A04 seems to work with no issues - 01-07-2009, 12:49 PM

With A04 I notice I can leave USB Legacy support to on all the time without any sleep resume issues... so it make it much more convenient to boot from USB ;-)


Dell Mini 9
8GB SSD, 1GB RAM
OS X 10.5.6
Reply With Quote
  (#4) Old
Zeke Zeke is offline
Member
 
Posts: 30
Join Date: Jan 2009
Default Re: BIOS A04 seems to work with no issues - 01-07-2009, 01:51 PM

Can you point me to where the dos version is in the general discussions? I must be losing it because I just can't find it.


Dell Mini 9 | Mac OS X 10.6.1 | 2 GB RAM | 32 GB Runcore
BIOS A05 | USB Legacy Mode: OFF | Internal Bluetooth
Reply With Quote
  (#5) Old
nvrmore100 nvrmore100 is offline
Senior Member
 
Posts: 422
Join Date: Nov 2008
Location: Colorado Springs, CO
Default Re: BIOS A04 seems to work with no issues - 01-07-2009, 05:49 PM

Reply With Quote
  (#6) Old
AzRocks AzRocks is offline
Senior Member
 
Posts: 124
Join Date: Dec 2008
Default Re: BIOS A04 seems to work with no issues - 01-07-2009, 07:33 PM

I'm getting my Mini tommorow(!). Should I update to Bios A04 in XP before installing Leopard? How do I do this safely?


Dell Mini 9 - Alpine White, 16 GB SSD, 1 GB RAM, Mac OS X 10.5.6 Leopard (Type11 method)
Reply With Quote
  (#7) Old
nvrmore100 nvrmore100 is offline
Senior Member
 
Posts: 422
Join Date: Nov 2008
Location: Colorado Springs, CO
Default Re: BIOS A04 seems to work with no issues - 01-07-2009, 07:38 PM

You can run on any BIOS revision you like, makes no difference from what we can tell. That link goes to an installer that will format a USB stick for you that you can boot off of to install (DOS based). It's as safe as you can be with any BIOS update.
Reply With Quote
  (#8) Old
AzRocks AzRocks is offline
Senior Member
 
Posts: 124
Join Date: Dec 2008
Default Re: BIOS A04 seems to work with no issues - 01-07-2009, 07:44 PM

How do I boot off the USB stick (ie. are there any step by step instructions on how to upgrade BIOS)?


Dell Mini 9 - Alpine White, 16 GB SSD, 1 GB RAM, Mac OS X 10.5.6 Leopard (Type11 method)
Reply With Quote
  (#9) Old
nvrmore100 nvrmore100 is offline
Senior Member
 
Posts: 422
Join Date: Nov 2008
Location: Colorado Springs, CO
Default Re: BIOS A04 seems to work with no issues - 01-07-2009, 07:48 PM

Press 0 when your mini is booting to access the boot menu. Pick your USB stick as the boot device. When it boots up, it will have a number driven menu. Pick option 1 (Flash with A04). Then watch it do its thing and when it reboots on its own, you are done.
Reply With Quote
  (#10) Old
Nintendoguy Nintendoguy is offline
Senior Member
 
Posts: 155
Join Date: Oct 2008
Default Re: BIOS A04 seems to work with no issues - 01-07-2009, 07:49 PM

There if one issue it fixes. in system profiler, with the kr battery, it shows the right capacity


Black Mini 9 Dual Boot XP and Win7 build 7022 with 32gb Runcore
Asus P5B/7600GT/E6600/Sonata 2/Windows 7 build 7022
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.