General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#1) Old
psacco psacco is offline
Junior Member
 
Posts: 5
Join Date: Dec 2008
Default Static noise with some half defective units. - 12-02-2008, 10:23 AM

Just to check if everybody is experiencing the same. I get (occasional but still annoying) static noise from the speaker even with the new drivers (the ones with auto switch to headphones out). Is there a way to get rid of it?

thank you
Reply With Quote
  (#2) Old
ottoman1384 ottoman1384 is offline
Member
 
Posts: 85
Join Date: Nov 2008
Default Re: Static noise with new audio drivers? - 12-02-2008, 04:20 PM

i also get this but it only happens when i first start up the computer. it'll happen for a few minutes and then stop for good until i restart.
Reply With Quote
  (#3) Old
nmn nmn is offline
Junior Member
 
Posts: 15
Join Date: Nov 2008
Cool Re: Static noise with new audio drivers? - 12-02-2008, 04:27 PM

You need to disable PC Beep in Realtek HD audio manager in mixer tab.


My Mini 9: White, WinXP, 1GB RAM, 16GB SSD, 1GB SD, BT, 1.3 MP Webcam, Logitech VX Nano, CAT Bag.
Reply With Quote
  (#4) Old
UnaClocker UnaClocker is offline
Guru
 
Posts: 1,744
Join Date: Sep 2008
Location: Olalla, WA
Send a message via AIM to UnaClocker Send a message via Yahoo to UnaClocker
Default Re: Static noise with new audio drivers? - 12-02-2008, 04:58 PM

Quote:
Originally Posted by nmn
You need to disable PC Beep in Realtek HD audio manager in mixer tab.
Not an option in OSX.


Tired of wondering if your Mini9 is doing ANYTHING? - Add a HDD Activity LED
Reply With Quote
  (#5) Old
zerof zerof is offline
Junior Member
 
Posts: 27
Join Date: Nov 2008
Location: New York, USA
Default Re: Static noise with new audio drivers? - 12-02-2008, 10:23 PM

I am also experiencing the same thing as ottoman1384. While the noise is happening, I notice that changing the speaker volume has no effect on the loudness. It also only happen during the first few minutes of powering up.

I remember reading a post in one of the sub-forum about noise coming from the screen. It suppose to be caused by poor insulation / interference between the screen and the cpu. Lately, I have been wondering if that is the cause of what I am hearing. My current install is with 5.2 img.
Reply With Quote
  (#6) Old
J.Mancine J.Mancine is offline
Member
 
Posts: 79
Join Date: Nov 2008
Default Re: Static noise with new audio drivers? - 12-02-2008, 10:26 PM

The issue with the audio "bleed" into the PC Beep channel is a known one, and not just with the Mini but with other laptops. It would seem that this channel is active in OSX, but with no apparent way to mute it...which just seems odd. Perhaps Realtek might be able to offer some insight?
Reply With Quote
  (#7) Old
UnaClocker UnaClocker is offline
Guru
 
Posts: 1,744
Join Date: Sep 2008
Location: Olalla, WA
Send a message via AIM to UnaClocker Send a message via Yahoo to UnaClocker
Default Re: Static noise with new audio drivers? - 12-02-2008, 10:36 PM

Realtek isn't going to provide much support for an OS running on the wrong hardware. It should be possible to adjust the audio kext to flip just the right bit while initializing to cut out that input. We had to do the same thing with the external mic-input jack because the static from that was even worse.
What'd be even better to fix would be audio on wake. Having to reboot if I want sound after sleeping is a bit annoying.


Tired of wondering if your Mini9 is doing ANYTHING? - Add a HDD Activity LED
Reply With Quote
  (#8) Old
nmn nmn is offline
Junior Member
 
Posts: 15
Join Date: Nov 2008
Default Re: Static noise with new audio drivers? - 12-03-2008, 08:00 AM

Quote:
Originally Posted by UnaClocker
Quote:
Originally Posted by nmn
You need to disable PC Beep in Realtek HD audio manager in mixer tab.
Not an option in OSX.
Sorry, wrong thread.


My Mini 9: White, WinXP, 1GB RAM, 16GB SSD, 1GB SD, BT, 1.3 MP Webcam, Logitech VX Nano, CAT Bag.
Reply With Quote
  (#9) Old
bricamac bricamac is offline
Junior Member
 
Posts: 18
Join Date: Nov 2008
Default Re: Static noise with new audio drivers? - 12-23-2008, 04:36 PM

Do you find a solution, because I have the same problem ?

Thanks in advance.


Dell Mini 9 / 2 Gb Ram / SSD RunCore 64Gb / MacOs 10.5.6 via DellMiniBoot123 v8.0 method
Reply With Quote
  (#10) Old
UnaClocker UnaClocker is offline
Guru
 
Posts: 1,744
Join Date: Sep 2008
Location: Olalla, WA
Send a message via AIM to UnaClocker Send a message via Yahoo to UnaClocker
Default Re: Static noise with new audio drivers? - 12-23-2008, 07:26 PM

If you are using the Type11 method, this isn't an issue.


Tired of wondering if your Mini9 is doing ANYTHING? - Add a HDD Activity LED
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.