General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#11) Old
kd5ftn kd5ftn is offline
Member
 
Posts: 32
Join Date: Oct 2008
Default Re: Static noise with new audio drivers? - 12-24-2008, 04:10 AM

I'm on Type11's V6 and this is still an issue. For me it seems heat related, if I leave the laptop on surface where it can't breath (such as a bed) and have it doing something fairly intense, the static usually starts up. As soon as it cools down it usually fades away
Reply With Quote
  (#12) Old
bricamac bricamac is offline
Junior Member
 
Posts: 18
Join Date: Nov 2008
Default Re: Static noise with new audio drivers? - 12-24-2008, 10:28 AM

Yep I am using Type11 v6 Method and I notice than some time Static noise appear.


Dell Mini 9 / 2 Gb Ram / SSD RunCore 64Gb / MacOs 10.5.6 via DellMiniBoot123 v8.0 method
Reply With Quote
  (#13) Old
siromega siromega is offline
Junior Member
 
Posts: 10
Join Date: Dec 2008
Default Re: Static noise with new audio drivers? - 12-28-2008, 01:15 AM

I wanted to add a me-too on the sound issues - both static and cant get any when I wake up from sleep.

I also noticed that if I turn the sound off (Fn-4), I'll still get like 10% audio out of the speakers. This might be an issue if I want to take it on a plane and plug in headphones.
Reply With Quote
  (#14) Old
UnaClocker UnaClocker is offline
Guru
 
Posts: 1,744
Join Date: Sep 2008
Location: Olalla, WA
Send a message via AIM to UnaClocker Send a message via Yahoo to UnaClocker
Default Re: Static noise with new audio drivers? - 12-28-2008, 02:26 AM

Yeah, mute does not work. If you plug in headphones, it switches to headphones, no sound comes out of the speakers when you switch.
The static noise is a pretty universal "feature" of this audio chipset. Some get the noise, some don't. Mine is silent as a dead mouse.


Tired of wondering if your Mini9 is doing ANYTHING? - Add a HDD Activity LED
Reply With Quote
  (#15) Old
void void is offline
Junior Member
 
Posts: 22
Join Date: Jan 2009
Location: Berlin, Germany
Default Re: Static noise with new audio drivers? - 01-02-2009, 08:39 PM

The static noise is driving me nuts. :shock:
Reply With Quote
  (#16) Old
atoms atoms is offline
Member
 
Posts: 82
Join Date: Dec 2008
Default Re: Static noise with new audio drivers? - 01-02-2009, 09:26 PM

I used Type 11 and I get static occasionally but it never lasts for more than just a few seconds. It's fairly quiet too. Not very bothersome.
Reply With Quote
  (#17) Old
HMiller HMiller is offline
Junior Member
 
Posts: 11
Join Date: Dec 2008
Default Re: Static noise with new audio drivers? - 01-03-2009, 03:58 AM

Just casting my complaint in as well. New Type 11 v7.1 install.

Getting terrible static, music/movies are basically unplayable. Inserting headphones does shut off the speakers 100%, but get static in the phones same as the speakers. Using mute button (Fn-4) does not actually turn the speakers all the way off.

Unfortunately, I did not try audio in Ubuntu before I wiped it. I may make up an XP load on an external disk this weekend and see if it's hardware or software. I tend to think at least partly hardware--had an incident where the speakers were making a weird howl during POST, only happened once though.

Not to make anyone mad, but the Mini9s feel a bit cheap (power button, trackpad buttons, screen won't tilt far enough back). Would not suprise me that the audio components are not the best. On the other hand, I paid more for my iPod than this laptop, so can't complain too much.


Dell Mini9 OSX 10.5.6 - 1GB/16GB STEC/Cam/BT -Type11 v7.7 Working Sleep/Wake
Asus P5B Deluxe 10.5.5 iDeneb v1.3
Reply With Quote
  (#18) Old
UnaClocker UnaClocker is offline
Guru
 
Posts: 1,744
Join Date: Sep 2008
Location: Olalla, WA
Send a message via AIM to UnaClocker Send a message via Yahoo to UnaClocker
Default Re: Static noise with new audio drivers? - 01-03-2009, 04:36 AM

Sad thing about the build quality of the Mini9 is that the reviewers who have played with multiple netbooks really seem to rave about the Mini9's build quality. So if you grade on the curve, we're the top of that curve..
I'm leaning towards a hardware problem for you.. We all generally have the same hardware, same software installed.. Most of us get no static, some get very minor static.. You have a full on crazy static problem.. Gotta be hardware doing that.


Tired of wondering if your Mini9 is doing ANYTHING? - Add a HDD Activity LED
Reply With Quote
  (#19) Old
HMiller HMiller is offline
Junior Member
 
Posts: 11
Join Date: Dec 2008
Default Re: Static noise with new audio drivers? - 01-03-2009, 05:46 AM

Arg, audio problem much improved and I learned something. I had deleted my DSDT.aml ealier today per some advice in a forum and thus resolved the issue where the mini thought it was always on AC power.

I just went to check out the 7.5 beta thread, and right there in point 2 of Type11's release notes it mentions that the canned DSDT.aml in 7.1 caused either audio or battery display problems for some units.

After running 7.5 MiniScript the audio is significantly better. Speakers made a loud crackle at POST, but after boot everything seems to work great -- both audio and power status display. I'll hold off on the warranty return and consider my audio problem to be self-inflicted ops:

And I think the Dell build quality is pretty good in many areas--nice bright clear screen, good performance. It's a very fun computer to own, so I won't complain anymore. Good to know it's king of netbooks


Dell Mini9 OSX 10.5.6 - 1GB/16GB STEC/Cam/BT -Type11 v7.7 Working Sleep/Wake
Asus P5B Deluxe 10.5.5 iDeneb v1.3
Reply With Quote
  (#20) Old
void void is offline
Junior Member
 
Posts: 22
Join Date: Jan 2009
Location: Berlin, Germany
Default Re: Static noise with new audio drivers? - 01-03-2009, 08:22 PM

Unfortunately, MiniScript 7.5 doesn't make a difference on my machine. Once it heats up I get the static noise.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.